


<script type="text/javascript" src="//cdn.wishpond.net/connect.js?merchantId=1424875&writeKey=1c64bf8cb4c1" async></script>

<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->

<!-- BEGIN html -->
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#">
<!--<![endif]-->
	<!-- BEGIN head -->
	<head>

		<!-- Meta Tags -->
		<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
		
		<!-- Favicon -->
					<link rel="shortcut icon" href="http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/uploads/2018/01/IndiaPost-Logo.ico" type="image/x-icon" />
				
		<link rel="alternate" type="application/rss+xml" href="http://www.indiapost.com/feed/" title="India Post latest posts" />
		<link rel="alternate" type="application/rss+xml" href="http://www.indiapost.com/comments/feed/" title="India Post latest comments" />
		<link rel="pingback" href="http://www.indiapost.com/xmlrpc.php" />
<link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.css">
		<title>2018 – a landmark year for India-US strategic relationship - India Post | India Post</title>
<meta name="twitter:image" content="http://www.indiapost.com/wp-content/uploads/2019/01/2018-–-a-landmark-year-for-India-US-strategic-relationship1.jpg" /><meta name="twitter:card" content="summary" /><meta name="twitter:domain" content="India Post" /><meta name="twitter:description" content="WASHINGTON: Notwithstanding irritants on trade issues, India and the US made &quot;landmark&quot; progress in 2018 to bolster their strategic and defense ties from holding the maiden trilateral meeting with Japan to the first-ever 2+2 dialogue during which they signed the long-pending COMCASA agreement that would open the w ..." /><meta name="twitter:title" content="2018 – a landmark year for India-US strategic relationship - India Post" /><meta property="og:image" content="http://www.indiapost.com/wp-content/uploads/2019/01/2018-–-a-landmark-year-for-India-US-strategic-relationship1.jpg" /><meta property="og:site_name" content="India Post" /><meta property="og:description" content="WASHINGTON: Notwithstanding irritants on trade issues, India and the US made &quot;landmark&quot; progress in 2018 to bolster their strategic and defense ties from holding the maiden trilateral meeting with Japan to the first-ever 2+2 dialogue during which they signed the long-pending COMCASA agreement that would open the w ..." /><meta property="og:url" content="http://www.indiapost.com/2018-a-landmark-year-for-india-us-strategic-relationship/" /><meta property="og:type" content="article" /><meta property="og:title" content="2018 – a landmark year for India-US strategic relationship - India Post" /><meta name="description" content="WASHINGTON: Notwithstanding irritants on trade issues, India and the US made &quot;landmark&quot; progress in 2018 to bolster their strategic and defense ties from holding the maiden trilateral meeting with Japan to the first-ever 2+2 dialogue during which they signed the long-pending COMCASA agreement that would open the w ..." /><meta name="title" content="2018 – a landmark year for India-US strategic relationship - India Post" /><meta name="robots" content="index,follow" />
<!-- All in One SEO Pack 2.9.1 by Michael Torbert of Semper Fi Web Design[1329,1407] -->

<meta name="keywords"  content="2018 – a landmark year for india-us strategic relationship" />

<link rel="canonical" href="http://www.indiapost.com/2018-a-landmark-year-for-india-us-strategic-relationship/" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-1038982-5', 'auto');
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//code.tidio.co' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="India Post &raquo; Feed" href="http://www.indiapost.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="India Post &raquo; Comments Feed" href="http://www.indiapost.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="India Post &raquo; 2018 – a landmark year for India-US strategic relationship Comments Feed" href="http://www.indiapost.com/2018-a-landmark-year-for-india-us-strategic-relationship/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.indiapost.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var ot = {"THEME_NAME":"legatus","adminUrl":"http:\/\/www.indiapost.com\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"http:\/\/www.indiapost.com\/wp-content\/themes\/legatus-theme\/images\/","cssUrl":"http:\/\/www.indiapost.com\/wp-content\/themes\/legatus-theme\/css\/","themeUrl":"http:\/\/www.indiapost.com\/wp-content\/themes\/legatus-theme"};
/* ]]> */
</script>
<script type='text/javascript' src='http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/plugins/easy-social-icons/js/cnss.js'></script>
<script type='text/javascript' src='http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/plugins/easy-facebook-likebox/public/assets/popup/jquery.magnific-popup.min.js'></script>
<script type='text/javascript' src='http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/plugins/easy-facebook-likebox/public/assets/js/jquery.cookie.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var public_ajax = {"ajax_url":"http:\/\/www.indiapost.com\/wp-admin\/admin-ajax.php"};
var public_ajax = {"ajax_url":"http:\/\/www.indiapost.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/plugins/easy-facebook-likebox/public/assets/js/public.js'></script>
<script type='text/javascript' src='http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/plugins/user-submitted-posts/resources/jquery.cookie.js'></script>
<script type='text/javascript' src='http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/plugins/user-submitted-posts/resources/jquery.parsley.min.js'></script>
<script type='text/javascript'>
var usp_custom_field = "usp_custom_field"; var usp_custom_checkbox = "usp_custom_checkbox"; var usp_case_sensitivity = "false"; var usp_challenge_response = "2"; var usp_min_images = 0; var usp_max_images = 5; var usp_parsley_error = "Incorrect response."; 
</script>
<script type='text/javascript' src='http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/plugins/user-submitted-posts/resources/jquery.usp.core.js'></script>
<script type='text/javascript' src='http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/plugins/wonderplugin-gallery/engine/wonderplugingallery.js'></script>
<link rel='https://api.w.org/' href='http://www.indiapost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.indiapost.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://www.indiapost.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.indiapost.com%2F2018-a-landmark-year-for-india-us-strategic-relationship%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.indiapost.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.indiapost.com%2F2018-a-landmark-year-for-india-us-strategic-relationship%2F&#038;format=xml" />
<style type="text/css">
		ul.cnss-social-icon li.cn-fa-icon a:hover{opacity: 0.7!important;color:#ffffff!important;}
		</style><meta property="fb:app_id" content="359324184461872"/><style>
	/* Main theme color */
	.slider-container .slider-controls .slider-control.active a,
	.breaking-news .breaking-title,
	.breaking-news .breaking-controls,
	.main-content-right .panel h3,
	.content-panel .panel-header b,
	.page-pager > span,
	.page-pager > a:hover,
	.shortcode-content .spacer-break-2,
	.shortcode-content .spacer-break-3,
	.shortcode-content .spacer-break-4,
	.shortcode-content table thead,
	.shortcode-content .accordion > div > a,
	.content .filter a.active,
	.article-array li:before {
		background-color: #264C84;
	}

	/* Main links color */
	a {
		color: #264C84;
	}

	/* Page title color */
	.content-article-title {
		border-bottom: 4px solid #264C84;
		color: #264C84;
	}

	/* Pager border color */
	.page-pager {
		border-top: 1px solid #264C84;
	}

	/* Gallery shortcode active thumb color */
	.shortcode-content .gallery-preview .gallery-thumbs li.active:before {
		box-shadow: inset 0px 0px 0px 5px #264C84;
	}



	/* Background Color/Texture/Image */
	body {
		 
			background: url(http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/themes/legatus-theme/images/background-texture-1.jpg);
		
	}

	
		.boxed {
		background-image: url(http://digitallyahead.com/projects/india_post/development/indiapost/wp-content/themes/legatus-theme/images/background-header.jpg);
	}
	 
	</style><style>

		/* Content text */
		p {
			font-size: 13px!important;
			font-family: 'Arial', sans-serif;
		}

		/* Logo text */
		.header-middle .logo-text h1 {
			font-size: 55px;
			font-family: 'Arial', sans-serif;
		}

		/* Main menu text */
		.header .header-menu li a {
			font-size: 14px;
			font-family: 'Arial', sans-serif;
		}

		/* Article title */
		.article-big-block .article-header h2, .article-small-block .article-header h2 {
			font-size: 20px;
			font-family: 'Arial', sans-serif;
		}

		/* Video title */
		.video-small h2 a {
			font-size: 13px;
			font-family: 'Arial', sans-serif;
		}

		/* Homepage's photo gallery title */
		.photo-gallery-blocks .images-content li div.article-header h2 a {
			font-size: 16px;
			font-family: 'Arial', sans-serif;
		}

		/* Blog page title */
		.content-article-title h2 {
			font-size: 33px;
			font-family: 'Arial', sans-serif;
		}

		/* Comment username */
		.comment-block .commment-content .user-nick {
			margin-left: 75px;
			font-family: 'Arial', sans-serif;
		}

		/* "No comments" title */
		.no-comment-block b {
			font-size: 22px;
			font-family: 'Arial', sans-serif;
		}

		/* Error/succes message title */
		.huge-message .big-title {
			font-size: 80px;
			font-family: 'Arial', sans-serif;
		}

		/* Error/succes message second text */
		.huge-message .small-title {
			font-size: 40px;
			font-family: 'Arial', sans-serif;
		}

		/* Gallery Title */
		.gallery-box .gallery-box-header h2 {
			font-size: 17px;
			font-family: 'Arial', sans-serif;
		}

		/* Homepage's second column article title */
		.article-middle-block .article-header h2 a {
			font-size: 13px;
			font-family: 'Arial', sans-serif;
		}

		/* Sidebar panel title */
		.main-content-right .panel h3 {
			font-size: 12px;
			font-family: 'Arial', sans-serif;
		}

		/* Photo gallery title */
		.panel-gallery .gallery-header b a {
			font-size: 13px;
			font-family: 'Arial', sans-serif;
		}

		/* Sidebar article block title */
		.article-side-block .article-header h2 a,
		.article-classic .article-header h2 a {
			font-size: 20px;
			font-family: 'Arial', sans-serif;
		}

		/* Floating social button likes count text */
		.social-icons-float .social-icon .social-count {
			font-size: 24px;
			font-family: 'Arial', sans-serif;
		}

		/* Opened post title */
		.main-article-content h2.article-title {
			font-size: 22px;
			font-family: 'Arial', sans-serif;
		}

		/* Calendar dates */
		.main-article-content .article-controls .date .calendar-date {
			font-size: 28px;
			font-family: 'Arial', sans-serif;
		}

		/* Bottom social button likes count text */
		.article-share-bottom .social-icon .social-count {
			font-size: 11px;
			font-family: 'Arial', sans-serif;
		}

		/* "About author" author title */
		.author-content h3 {
			font-size: 18px;
			font-family: 'Arial', sans-serif;
		}
</style><script>
		var breakingStart = true;	// autostart breaking news
		var breakingSpeed = 40;		// breaking msg speed

		var breakingScroll = [0,0,0,0,0,0,0,0,0,0];
		var breakingOffset = [0,0,0,0,0,0,0,0,0,0];
		var elementsToClone = [true,true,true,true,true,true,true,true,true,true];
		var elementsActive = [];
		var theCount = [0,0,0,0,0,0,0,0,0,0];
		var _legatus_slider_timer;

		// Legatus Slider Options
		var _legatus_slider_autostart = true	// Autostart Slider (false / true)
		var _legatus_slider_interval = 5000;	// Autoslide Interval (Def = 5000)
		var _legatus_slider_loading = true;		// Autoslide With Loading Bar (false / true)



			//form validation
			function validateName(fld) {
				"use strict";
				var error = "";
						
				if (fld.value === '' || fld.value === 'Nickname' || fld.value === 'Enter Your Name..' || fld.value === 'Your Name..') {
					error = "You didn't enter Your First Name.";
				} else if ((fld.value.length < 2) || (fld.value.length > 200)) {
					error = "First Name is the wrong length.";
				}
				return error;
			}
					
			function validateEmail(fld) {
				"use strict";
				var error="";
				var illegalChars = /^[^@]+@[^@.]+\.[^@]*\w\w$/;
						
				if (fld.value === "") {
					error = "You didn't enter an email address.";
				} else if ( fld.value.match(illegalChars) === null) {
					error = "The email address contains illegal characters.";
				}

				return error;

			}
					
			function valName(text) {
				"use strict";
				var error = "";
						
				if (text === '' || text === 'Nickname' || text === 'Enter Your Name..' || text === 'Your Name..') {
					error = "You didn't enter Your First Name.";
				} else if ((text.length < 2) || (text.length > 50)) {
					error = "First Name is the wrong length.";
				}
				return error;
			}
					
			function valEmail(text) {
				"use strict";
				var error="";
				var illegalChars = /^[^@]+@[^@.]+\.[^@]*\w\w$/;
						
				if (text === "") {
					error = "You didn't enter an email address.";
				} else if ( text.match(illegalChars) === null) {
					error = "The email address contains illegal characters.";
				}

				return error;

			}
					
			function validateMessage(fld) {
				"use strict";
				var error = "";
						
				if (fld.value === '') {
					error = "You didn't enter Your message.";
				} else if (fld.value.length < 3) {
					error = "The message is to short.";
				}

				return error;
			}		

			function validatecheckbox() {
				"use strict";
				var error = "Please select at least one checkbox!";
				return error;
			}
</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://www.indiapost.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'ce2bd6fc-54a5-4e47-a20a-99be7e39b026';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "India Post News Weekly";
oneSignal_options['welcomeNotification']['message'] = "Thanks For Subscribing !";
oneSignal_options['welcomeNotification']['url'] = "http://www.indiapost.com/";
oneSignal_options['subdomainName'] = "IndiaPost";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.34e4584e-b851-4129-9188-f0d7c790d3df";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'India Post News Weekly wants to show you notifications';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = 'India Post Latest News &amp; Updates';
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = 'Click Here to receive latest news &amp; Information .';
oneSignal_options['promptOptions']['siteName'] = 'http://www.indiapost.com';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.prenotify'] = 'Click here to subscribe to the latest news and our weekly Epaper!';
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'Hi! you&#039;re Subscribed to India Post Web Push Notifications';
oneSignal_options['notifyButton']['text']['tip.state.blocked'] = 'Please Unblock the web push notifications in order to receive updates from the website.';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Thanks for subscribing!';
oneSignal_options['notifyButton']['text']['message.action.resubscribed'] = 'Welcome Back!';
oneSignal_options['notifyButton']['text']['dialog.main.title'] = 'Manage Notifications Prompts';
oneSignal_options['notifyButton']['text']['dialog.main.button.subscribe'] = 'Subscribe for daily updates! Now Available Offline as well';
oneSignal_options['notifyButton']['text']['dialog.main.button.unsubscribe'] = 'Unsubscribe';
oneSignal_options['notifyButton']['text']['dialog.blocked.title'] = 'Unblock notifications';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<link rel="amphtml" href="http://www.indiapost.com/2018-a-landmark-year-for-india-us-strategic-relationship/amp/"><link rel="icon" href="http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/fav-icon.jpg" sizes="32x32" />
<link rel="icon" href="http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/fav-icon.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/fav-icon.jpg" />
<meta name="msapplication-TileImage" content="http://www.indiapost.com/wp-content/uploads/2017/02/fav-icon.jpg" />

<!-- Universal Tracking - https://wordpress.org/plugins/wp-meta-seo/ -->
<script>
    (function (i, s, o, g, r, a, m) {
        i['GoogleAnalyticsObject'] = r;
        i[r] = i[r] || function () {
            (i[r].q = i[r].q || []).push(arguments)
        }, i[r].l = 1 * new Date();
        a = s.createElement(o),
            m = s.getElementsByTagName(o)[0];
        a.async = 1;
        a.src = g;
        m.parentNode.insertBefore(a, m)
    })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
    ga('create', '4/ogAsCljqqCWKaq1RGTOAB0eA7WGSxKa6rn0nAkGA-Z6BHMZ8kPIKkco', 'auto');
    ga('send', 'pageview');
</script>

<!-- END WPMSGA Universal Tracking -->


<!-- BEGIN ExactMetrics v5.3.5 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-112425422-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.


*/		</style>
	<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	




<script>

$(document).ready(function() {
	
        document.title ='India Post';
    });
    </script>







<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6706129131137360",
          enable_page_level_ads: true
     });
</script>

	<!-- END head -->


<link rel="stylesheet" type="text/css" href="http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/themes/legatus-theme/style-custom-ip.css">
<style>
.html5gallery-container-1 .html5gallery-elem-1 .html5gallery-elem-img-1 a div {
    display: none !important;
    visibility: hidden !important;
    height: 0px !important;
    font-size: 0px !important;
    top: -30px !important;
    line-height: 1px;
    opacity: 0;
}

</style>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '898890080253330'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=898890080253330&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->







<!-- classified-->


<script src="http://code.jquery.com/jquery-1.11.1.js"></script>
    <script>
      $(document).ready(function() {
    $("#contact_location").on('keyup', function() {
        var words = this.value.match(/\S+/g).length;
        if (words > 200) {
            // Split the string on first 200 words and rejoin on spaces
            var trimmed = $(this).val().split(/\s+/, 200).join(" ");
            // Add a space at the end to keep new typing making new words
            $(this).val(trimmed + " ");
        }
        else {
            $('#display_count').text(words);
            $('#word_left').text(200-words);
        }
    });
 }); 
    </script>



	</head>
	<div class="social-media">
		<ul>
			<li><a href="https://www.facebook.com/indiapost/" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a></li>
			<li><a href="https://twitter.com/IndiaPostWorld" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
			<li><a href="https://www.linkedin.com/organization/17982585/admin/" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a></li>
			<li><a href="https://www.instagram.com/?hl=en" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a></li>
			<li><a href="https://plus.google.com/u/0/112099627996324377738" target="_blank"><i class="fa fa-google-plus" aria-hidden="true"></i></a></li>
		</ul>
	</div>
	<!-- BEGIN body -->
	<body class="post-template-default single single-post postid-87831 single-format-standard wpb-js-composer js-comp-ver-5.4.5 vc_responsive">
			
					<!-- BEGIN .boxed -->
		<div class="boxed">
			
			<!-- BEGIN .header -->
			<div class="header">

				<!-- BEGIN .header-very-top -->
				<div class="header-very-top">



					<!-- BEGIN .wrapper -->
					<div class="wrapper">

						<div class="left">
							
						</div>

														Something went wrong with the connection!							
						<div class="clear-float"></div>
						
					</div>
					<div class="double-split"></div>
				<!-- END .header-very-top -->
				</div>

				<!-- BEGIN .header-middle -->
				<div class="header-middle">


					<div class="wrapper">


													<div class="logo-image">
								<h1>India Post</h1>
								<a href="http://www.indiapost.com"><img class="logo" src="http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/IndiaPost-Logo.jpg" alt="India Post" /></a>
							</div>
						
						
							<div class="banner">
								<div class="banner-block">
									<a href="http://tracyhillslife.com/?utm_source=Online&utm_medium=Banner&utm_campaign=IndiaPost" target="_blank">
<img src="http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/uploads/2018/12/Tracy-Hills-India-Post-Online.jpg" alt="" title="Tracy Hills-Great Living Grow Here" /></a>


								</div>

																									<div class="banner-info">
										<a href="http://www.indiapost.com/contact-us/" class="sponsored"><span class="icon-default">&nbsp;</span>Sponsored Advert<span class="icon-default">&nbsp;</span></a>
									</div>
															</div>

						
						<div class="clear-float"></div>
						
					</div>
				<!-- END .header-middle -->
				</div>

				<!-- BEGIN .header-menu -->
				<div class="header-menu">
					<div class="wrapper">
						<ul class="menu main-menu" ><li id="menu-item-1125" class="normal-drop   no-description menu-item menu-item-type-custom menu-item-object-custom" style="background:#264C84; color:#264C84; "><a href="http://www.indiapost.com/category/india">India</a></li>
<li id="menu-item-56790" class="normal-drop   no-description menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.indiapost.com/category/us-news/">USA</a></li>
<li id="menu-item-1128" class="normal-drop   no-description menu-item menu-item-type-custom menu-item-object-custom" style="background:#264C84; color:#264C84; "><a href="http://www.indiapost.com/category/world/">World</a></li>
<li id="menu-item-1131" class="normal-drop   no-description menu-item menu-item-type-custom menu-item-object-custom" style="background:#264C84; color:#264C84; "><a href="http://www.indiapost.com/category/political/">Political</a></li>
<li id="menu-item-1134" class="normal-drop   no-description menu-item menu-item-type-custom menu-item-object-custom" style="background:#264C84; color:#264C84; "><a href="http://www.indiapost.com/category/TechBiz/">TechBiz</a></li>
<li id="menu-item-1137" class="normal-drop   no-description menu-item menu-item-type-custom menu-item-object-custom" style="background:#264C84; color:#264C84; "><a href="http://www.indiapost.com/category/community-post/">Community</a></li>
<li id="menu-item-1140" class="normal-drop   no-description menu-item menu-item-type-custom menu-item-object-custom" style="background:#264C84; color:#264C84; "><a href="http://www.indiapost.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-1143" class="normal-drop   no-description menu-item menu-item-type-custom menu-item-object-custom" style="background:#264C84; color:#264C84; "><a href="http://www.indiapost.com/category/life-style">Lifestyle</a></li>
<li id="menu-item-1146" class="normal-drop   no-description menu-item menu-item-type-custom menu-item-object-custom" style="background:#264C84; color:#264C84; "><a href="http://www.indiapost.com/category/sports">Sport News</a></li>
</ul>
													<div class="right menu-search">
								<form method="get" action="http://www.indiapost.com" name="searchform" >
									<input type="text" value="" placeholder="Search something.." name="s" id="s"/>
									<input type="submit" class="search-button" value="&nbsp;" />
								</form>
							</div>
						
						<div class="clear-float"></div>

					</div>
				<!-- END .header-menu -->
				</div>

				<!-- BEGIN .header-undermenu -->
				<div class="header-undermenu">
					<div class="wrapper">
							<ul class="secondary-menu" ><li id="menu-item-56789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56789"><a href="http://www.indiapost.com/category/real-estate/"><i>Real Estate</i></a></li>
<li id="menu-item-56791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56791"><a href="http://www.indiapost.com/category/immigration/"><i>Immigration</i></a></li>
<li id="menu-item-56793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56793"><a href="http://www.indiapost.com/category/health-science/"><i>Wellness</i></a></li>
<li id="menu-item-76573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76573"><a href="http://www.indiapost.com/category/south-asia/"><i>South Asia</i></a></li>
<li id="menu-item-56794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56794"><a href="http://www.indiapost.com/category/travel/"><i>Travel</i></a></li>
<li id="menu-item-56795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56795"><a href="http://www.indiapost.com/category/events/"><i>events</i></a></li>
<li id="menu-item-56796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56796"><a href="http://www.indiapost.com/epaper-flipbook/"><i>Epaper</i></a></li>
<li id="menu-item-1008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1008"><a href="http://www.indiapost.com/category/horoscope/"><i>Horoscope</i></a></li>
<li id="menu-item-1010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1010"><a href="http://www.indiapost.com/category/philosophy/"><i>Philosophy</i></a></li>
<li id="menu-item-57462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57462"><a href="http://www.indiapost.com/contact-us-2/"><i>contact us</i></a></li>
<li id="menu-item-74250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74250"><a href="http://www.indiapost.com/user-submitted-posts/"><i>Post Adv. &#038; Articles</i></a></li>
<li id="menu-item-81577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81577"><a href="http://www.indiapost.com/featured-contents/"><i>Featured Contents</i></a></li>
</ul>						
						<div class="clear-float"></div>

					</div>
				<!-- END .header-undermenu -->
				</div>
				
			<!-- END .header -->
			</div>



	

			<!-- BEGIN .content -->
			<div class="content">
				
				<!-- BEGIN .wrapper -->
				<div class="wrapper">
						
					
					<!-- BEGIN .main-content-left -->
					<div class="main-content-left">
																						


	 				
					<!-- BEGIN .breaking-news -->
					<div class="breaking-news" style="margin-top:-15px;">
						
						<div class="breaking-title"><span class="breaking-icon">&nbsp;</span><b>Breaking News</b><div class="the-corner"></div></div>

						<div class="breaking-block">
							<ul>
								
								
								<li>
									<a href="http://www.indiapost.com/2018-a-landmark-year-for-india-us-strategic-relationship/">2018 – a landmark year for India-US strategic relationship</a>
									<span>WASHINGTON: Notwithstanding irritants on trade issues, India and the US made &#8220;landmark&#8221; progress in 2018 to bolster their strategic and defense ties from holding the maiden trilateral meeting with Japan to...</span>
								</li>
								
								<li>
									<a href="http://www.indiapost.com/gujarat-incentives-for-tech-startups/">Gujarat incentives for tech startups</a>
									<span>AHMEDABAD: The Gujarat government has launched a scheme under which it will incentivize technology startups which can provide solutions to sector- specific problems identified by the authorities. Chief Secretary J N...</span>
								</li>
								
								<li>
									<a href="http://www.indiapost.com/gujarat-ports-freight-traffic-to-shift-to-dedicated-corridor/">Gujarat ports&#8217; freight traffic to shift to dedicated corridor</a>
									<span>JAIPUR: Freight traffic from Gujarat ports will be shifted to dedicated freight corridor after September next year, with the completion of works on the Dadri (Uttar Pradesh) to Palanpur stretch. The...</span>
								</li>
								
								<li>
									<a href="http://www.indiapost.com/pm-lays-foundation-stone-of-power-project-in-andaman/">PM lays foundation stone of power project in Andaman</a>
									<span>NEW DELHI/PORT BLAIR: Prime Minister Narendra Modi has laid the foundation stone of 50 MW LNG-based power project at Hope Town in South Andaman, the Power Ministry said. The PM also...</span>
								</li>
								
								<li>
									<a href="http://www.indiapost.com/6000-psb-officers-responsible-for-bad-loans/">6,000 PSB officers responsible for bad loans</a>
									<span>NEW DELHI: The government has said action has been taken against more than 6,000 officers of nationalized banks last fiscal in cases of lapses that led to bad loans. In...</span>
								</li>
								
								<li>
									<a href="http://www.indiapost.com/india-doubles-export-incentive-on-onions/">India doubles export incentive on onions</a>
									<span>NEW DELHI: Concerned over the fall in onion prices, the government Friday doubled the export incentive for the kitchen staple to boost shipments and ensure better returns for farmers. The scheme...</span>
								</li>
								
								<li>
									<a href="http://www.indiapost.com/chidambaram-takes-dig-at-govt-on-chopper-case/">Chidambaram takes dig at Govt on Chopper case</a>
									<span>NEW DELHI: Senior Congress leader P Chidambaram has taken a dig at the Modi government, ED and the media over the &#8220;new improved system&#8221; of trying cases and pronouncing judgment without...</span>
								</li>
								
								<li>
									<a href="http://www.indiapost.com/kerala-can-bid-for-thiruvananthapuram-airport/">‘Kerala can bid for Thiruvananthapuram airport’</a>
									<span>NEW DELHI: The Kerala government can bid for operating and managing the Thiruvananthapuram airport at the time of leasing out the aerodrome, the Civil Aviation Ministry has said. The Centre&#8217;s decision...</span>
								</li>
								
								<li>
									<a href="http://www.indiapost.com/jk-govt-revokes-mediclaim-insurance-policy/">JK govt revokes mediclaim insurance policy</a>
									<span>JAMMU: The Jammu and Kashmir administration has ordered revocation and cancellation of J&amp;K Group Mediclaim Insurance Policy for employees with effect from December 31 this year. According to the order issued...</span>
								</li>
								
								<li>
									<a href="http://www.indiapost.com/indigo-worst-performing-airline-for-consumers/">IndiGo worst performing airline for consumers</a>
									<span>NEW DELHI: Private airline IndiGo is the &#8220;worst performing&#8221; carrier for consumers, while national carrier Air India has the best luggage policy, said a parliamentary panel chairman Derek O&#8217; Brien. TMC...</span>
								</li>
															</ul>
						</div>
						
						<div class="breaking-controls"><a href="#" class="breaking-arrow-left">&nbsp;</a><a href="#" class="breaking-arrow-right">&nbsp;</a><div class="clear-float"></div><div class="the-corner"></div></div>
						
					<!-- END .breaking-news -->
					</div>

		
			<div class="main-article-content">
									<h2 class="article-title">2018 – a landmark year for India-US strategic relationship</h2>
									<div class="article-photo">
				<img class="setborder" src="http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/uploads/2019/01/2018-–-a-landmark-year-for-India-US-strategic-relationship1-680x365_c.jpg" alt="2018 – a landmark year for India-US strategic relationship" />	</div>
									<!-- BEGIN .article-controls -->
					<div class="article-controls">
													<div class="date">
								<div class="calendar-date">January 01</div>
								<div class="calendar-time">
									<font>12:49</font>
									<font>2019</font>
								</div>
							</div>
												<div class="right-side">
															<div class="colored">
																								<a href="javascript:printArticle();" class="icon-link"><i class="fa fa-print"></i>Print This Article</a>
																									<a href="#share" class="icon-link"><i class="fa fa-share-alt"></i>Share it With Friends</a>
																							</div>
							
							<div>
								<a  href="http://www.indiapost.com/author/admin/" title="Posts by India Post News Weekly" rel="author" class="icon-link"><i class="fa fa-user"></i> by  India Post News Weekly</a>																	<a href="http://www.indiapost.com/2018-a-landmark-year-for-india-us-strategic-relationship/#comments" class="icon-link">
										<i class="fa fa-comment"></i>
										0 Comments									</a>
															</div>
						</div>

						<div class="clear-float"></div>

					<!-- END .article-controls -->
					</div>
								<!-- BEGIN .shortcode-content -->
				<div class="shortcode-content">
							
					<p class="caps"><strong>WASHINGTON:</strong> Notwithstanding irritants on trade issues, India and the US made &#8220;landmark&#8221; progress in 2018 to bolster their strategic and defense ties from holding the maiden trilateral meeting with Japan to the first-ever 2+2 dialogue during which they signed the long-pending COMCASA agreement that would open the way for sales of more sensitive US military equipment to India.<br />
The trade disputes posed bumps on the road as President Donald Trump called India a &#8220;tariff king&#8221; in September. However, two months later, he praised Indians as tough negotiators as the two countries started talks on a bilateral trade deal.<br />
India was among the few countries, which received a waiver on Iran sanctions from the Trump administration, which also pressed Pakistan to bring to justice the perpetrators of the 2008 Mumbai attack and announced a reward of USD 5 million for information leading to the arrest or conviction in any country of any individual who committed, conspired to commit, or aided the 26/11 attack.</p>
<p>&#8220;This has been a landmark year for US-India ties as we build out stronger relationships across the board,&#8221; Alice Wells, the Principal Deputy Assistant Secretary of State for South and Central Asia, told PTI.<br />
&#8220;Last month, President Trump met in Buenos Aires with Prime Minister Narendra Modi and Prime Minister Shinzo Abe in the first US-India-Japan or &#8216;JAI&#8217; meeting as Prime Minister Modi called it between the three leaders, and Vice President (Mike) Pence reviewed the rapid development of the strategic partnership during his meeting with Prime Minister Modi in Singapore,&#8221; said Wells, who has been Trump administration&#8217;s point person for the South and Central Asia.<br />
Secretary of State Mike Pompeo described the first 2+2 Ministerial Dialogue in September as &#8220;symbolic of our increasingly close partnership,&#8221; she said.<br />
Pompeo along with Defense Secretary James Mattis were hosted by their Indian counterparts, External Affairs Minister Sushma Swaraj and Defence Minister Nirmala Sitharaman in New Delhi.<br />
<img class="alignnone  wp-image-87834 alignright" src="http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/uploads/2019/01/2018-–-a-landmark-year-for-India-US-strategic-relationship.jpg" alt="" width="500" height="281" srcset="http://www.indiapost.com/wp-content/uploads/2019/01/2018-–-a-landmark-year-for-India-US-strategic-relationship.jpg 770w, http://www.indiapost.com/wp-content/uploads/2019/01/2018-–-a-landmark-year-for-India-US-strategic-relationship-300x169.jpg 300w, http://www.indiapost.com/wp-content/uploads/2019/01/2018-–-a-landmark-year-for-India-US-strategic-relationship-768x432.jpg 768w" sizes="(max-width: 500px) 100vw, 500px" /><br />
&#8220;The 2+2 focused on operationalizing India&#8217;s status as a Major Defence Partner of the US, cooperation on global challenges, and our shared vision for a free and open Indo-Pacific,&#8221; Wells said.<br />
&#8220;The event culminated with the signing of the Communications Compatibility and Security Agreement (COMCASA), which will facilitate greater interoperability between our forces, enhance information and intelligence sharing, and ensure that India has access to top-tier US military technology,&#8221; she said.<br />
&#8220;The finalization of this agreement was a historic step and, since then, we have made significant strides toward finalizing additional agreements that will enable our militaries and private sectors to work even closer together,&#8221; she added.<br />
India&#8217;s strategic partnership with the US and its emergence as a leading global power was on display during other high-level gatherings this year, including two meetings of the quadrilateral partners (Australia, India, Japan, and the US) and at the India-Japan-US trilateral meeting at the G-20 summit last month.</p>
<p>&#8220;At these meetings, US and Indian officials discussed our shared commitment to maintaining and strengthening a rules-based order in the Indo-Pacific based on respect and partnership, not domination,&#8221; she said.<br />
On the economic front, India-US trade relationship continues to grow, she said. Bilateral trade grew to USD 126 billion last year and, parallel with the launch of the Strategic Energy Partnership, US-sourced oil and liquefied natural gas landed on Indian shores. &#8220;Still, we can do much more. US companies need better access to India&#8217;s markets in order for us to realize the full potential of our economic partnership,&#8221; Wells said.<br />
She said the Trump administration looks forward to building on this relationship&#8217;s momentum and working even more closely with the Indian counterparts on a range of shared strategic interests next year.<br />
Nisha Desai Biswal, president of the US-India Business Council, believes 2018 experienced major upheavals impacting longstanding trade agreements and frameworks, with retaliatory tariffs, rising protectionism, and domestic political clashes spilling over into the economic policy of major economies.</p>
<p>&#8220;Despite these trade headwinds, the US-India commercial and strategic relationship continues to enjoy strong bipartisan support in the US, underpinned by rapidly expanding bilateral trade,&#8221; she said.<br />
On the US-India strategic front, proponents of greater interoperability scored some major wins, including the conferring of STA-1 status to India by Commerce Secretary Wilbur Ross. &#8220;This puts India on par with America&#8221;s closest allies,&#8221; she said.<br />
Biswal said that on the commercial front, the private sector will be watching closely to see whether the two governments can reach a bilateral trade deal and resolve key trade irritants impacting US business.<br />
&#8220;Business community engagement will be particularly critical in 2019, with a challenging political environment in both countries making protectionist policy a significant concern,&#8221; she said.<br />
The resumption of the US-India Commercial Dialogue next February, a US-India CEO Forum and the potential for a Trade Policy Forum will make 2019 a particularly important year, Biswal said.<br />
All eyes are right now on the upcoming elections and how that will impact the economy and overall investment climate, she noted.<br />
Alyssa Ayres from the Council of Foreign Relations said bilateral ties have made good progress on strategic and defense front, but economic ties are bumpier. PTI</p>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://www.indiapost.com/2018-a-landmark-year-for-india-us-strategic-relationship/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://www.indiapost.com/2018-a-landmark-year-for-india-us-strategic-relationship/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>		
				<!-- END .shortcode-content -->
				</div>
					
			</div>
			<!-- BEGIN .main-nosplit -->
			
			

			
	<div class="content-article-title">
		<h2>Related Articles</h2>
		<div class="right-title-side">
			<a href="#top"><i class="fa fa-angle-up"></i>Scroll Back To Top</a>
		</div>
	</div>

	<div class="related-block">
		
		<!-- BEGIN .article-array -->
		<ul class="article-array">
						<li>
					<a href="http://www.indiapost.com/indias-gdp-expected-to-reach-5-trillion/">India&#8217;s GDP expected to reach $ 5 trillion</a>
									</li>
							<li>
					<a href="http://www.indiapost.com/india-calls-for-imf-wb-strategy-to-enhance-public-debt-transparency/">India calls for IMF, WB strategy to enhance public debt transparency</a>
									</li>
							<li>
					<a href="http://www.indiapost.com/involvement-in-india-will-be-investigated-cambridge-analytica/">Involvement in India will be investigated: Cambridge Analytica</a>
									</li>
					
		<!-- END .article-array -->
		</ul>
		<div class="split-line"></div>

	</div>


																<!-- END .main-content-left -->
					</div>

					


				
					<!-- BEGIN .main-content-right -->

					<div class="main-content-right">

                      <div class="textwidget">
					  
					  <ul>
					                        
                      </ul>
                      	</div>


						
							<!-- BEGIN .main-nosplit -->

							<div class="main-nosplit">

								<div class="widget-1 first panel"><h3>ADVERTISEMENT</h3>			<div class="textwidget"><p><a href="http://star.hotstar.com" target="_blank" rel="noopener"><img title="Star to Hotstar" src="http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/uploads/2018/12/Star_to_hotstar_300_X_250_px.jpg" alt="Star to Hotstar" width="300" /></a></p>
</div>
		</div><div class="widget-2 panel"><h3>IMPORTANT</h3>			<div class="textwidget"><p><strong>Please disable your ad blocker to view this site at it&#8217;s best, we do not display spam advertisements (Popups &amp; full Page Ads) or any explicit material.</strong><br />
<strong>Advertisements serve as a minor source of income for maintaining the website.</strong><br />
<strong>Thanks </strong></p>
<p><strong>Submit Feedback &#8211; <a href="mailto:lakshay@indiapost.com" target="_blank">Website Department</a> </strong></p>
</div>
		</div><div class="widget-3 panel"><h3>50 SPIRITUAL APPETIZERS &#8211; VINOD DHAWAN</h3>			<div class="textwidget"><p><img class="size-medium wp-image-85756 alignleft" src="http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/uploads/2018/12/50-ad-Indiapost-172x300.jpg" alt="50-ad-Indiapost" width="172" height="300" /></p>
<p>It’s a lovely book. It feels energetically clear and light. It’s easy to read, dip in and out and most importantly it offers information without fluff! Blessings on this project.</p>
<p><strong style="color: #000;">Jac O’Keeffe<br />
Spirituality teacher based in USA.</strong></p>
<p><em style="color: #000;">*Available on <a href="https://www.amazon.com/50-Spiritual-Appetizers-Vinod-Dhawan/dp/1482834715" target="_blank" rel="noopener">Amazon</a>, <a href="https://www.flipkart.com/50-spiritual-appetizers/p/itmdxyqp4a7jnhdc?pid=9781482834710&amp;lid=LSTBOK9781482834710IZNOBH&amp;marketplace=FLIPKART&amp;srno=s_1_1&amp;otracker=search&amp;fm=SEARCH&amp;iid=17e4febf-14e2-468c-a873-8035a9e1ec37.9781482834710.SEARCH&amp;ppt=Homepage&amp;ppn=Homepage&amp;ssid=lmvs2nkfow0000001543830513561&amp;qH=3aa8ba06e0ebbf91" target="_blank" rel="noopener">Flipkart</a> &amp; other online stores*</em></p>
</div>
		</div><div class="widget-4 panel"><h3>Follow us on twiter</h3>        <div style="display:block;width:100%;float:left;overflow:hidden">
	    <a class="twitter-timeline" data-dnt="true" href="https://twitter.com/@IndiaPost_News" 
		min-width="" 
		height="550" 
		data-theme="light" 
		data-lang=""
		data-link-color=""></a>
			<script>
				!function(d,s,id) {
					var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}
				} (document,"script","twitter-wjs");
			</script>
		</div>
        </div><div class="widget_text widget-5 panel"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250, created 9/14/10 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6706129131137360"
     data-ad-slot="0513747601"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br>
<br></div></div><div class="widget-6 panel"><h3>Polls</h3><div id="polls-28" class="wp-polls">
		<p style="text-align: center"><strong>Will Congress revival last till Parliamentary elections?</strong></p>
<div id="polls-28-ans" class="wp-polls-ans">
<ul class="wp-polls-ul">
		<li>Yes <small>(50%, 2 Votes)</small><div class="pollbar" style="width: 50%" title="Yes (50% | 2 Votes)"></div></li>
		<li>No <small>(50%, 2 Votes)</small><div class="pollbar" style="width: 50%" title="No (50% | 2 Votes)"></div></li>
		</ul>
<p style="text-align: center">Total Voters: <strong>4</strong></p>
</div>
		<input type="hidden" id="poll_28_nonce" name="wp-polls-nonce" value="c91d03fc3a" />
</div>
<div id="polls-28-loading" class="wp-polls-loading"><img src="http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
<ul>
<li><a href="http://www.indiapost.com/polls-archive/">Polls Archive</a></li>
</ul></div><div class="widget_text widget-7 panel"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250, created 9/14/10 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-6706129131137360"
     data-ad-slot="0513747601"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br>
<br></div></div><div class="widget-8 panel"><h3>E-paper</h3>			<div class="textwidget"><p><a href="http://www.indiapost.com/epaper-flipbook/" target="_blank" rel="noopener"><br />
<img title="IndiaPost_Dec-28-2018" src="http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/uploads/2018/12/Indiapost12-28-2018.jpg" alt="Epaper" width="300" /></a></p>
</div>
		</div>	<div class="widget-9 panel">		<h3>POPULAR CATEGORIES</h3>		<div>
			
			<ul class="category-list">
				<li>
									<span class="category-bull" style="background:#264C84">&nbsp;</span>
									<a href="http://www.indiapost.com/category/community-post/" title="Community Post" class="community-post">Community Post</a>
									<span class="article-count">(4573)</span>
								</li><li>
									<span class="category-bull" style="background:#264C84">&nbsp;</span>
									<a href="http://www.indiapost.com/category/diaspora/" title="Diaspora" class="diaspora">Diaspora</a>
									<span class="article-count">(1)</span>
								</li><li>
									<span class="category-bull" style="background:#264C84">&nbsp;</span>
									<a href="http://www.indiapost.com/category/entertainment/" title="Entertaintment" class="entertainment">Entertaintment</a>
									<span class="article-count">(1534)</span>
								</li><li>
									<span class="category-bull" style="background:#264C84">&nbsp;</span>
									<a href="http://www.indiapost.com/category/epaper/" title="ePaper" class="epaper">ePaper</a>
									<span class="article-count">(340)</span>
								</li><li>
									<span class="category-bull" style="background:#264C84">&nbsp;</span>
									<a href="http://www.indiapost.com/category/events/" title="Events" class="events">Events</a>
									<span class="article-count">(62)</span>
								</li><li>
									<span class="category-bull" style="background:#264C84">&nbsp;</span>
									<a href="http://www.indiapost.com/category/horoscope/" title="Horoscope" class="horoscope">Horoscope</a>
									<span class="article-count">(39)</span>
								</li><li>
									<span class="category-bull" style="background:#264C84">&nbsp;</span>
									<a href="http://www.indiapost.com/category/immigration/" title="Immigration" class="immigration">Immigration</a>
									<span class="article-count">(912)</span>
								</li><li>
									<span class="category-bull" style="background:#264C84">&nbsp;</span>
									<a href="http://www.indiapost.com/category/india/" title="India" class="india">India</a>
									<span class="article-count">(8146)</span>
								</li><li>
									<span class="category-bull" style="background:#264C84">&nbsp;</span>
									<a href="http://www.indiapost.com/category/international/" title="International" class="international">International</a>
									<span class="article-count">(1043)</span>
								</li><li>
									<span class="category-bull" style="background:#264C84">&nbsp;</span>
									<a href="http://www.indiapost.com/category/life-style/" title="Life Style" class="life-style">Life Style</a>
									<span class="article-count">(1357)</span>
								</li><li>
									<span class="category-bull" style="background:#264C84">&nbsp;</span>
									<a href="http://www.indiapost.com/category/philosophy/" title="Philosophy" class="philosophy">Philosophy</a>
									<span class="article-count">(388)</span>
								</li><li>
									<span class="category-bull" style="background:#264C84">&nbsp;</span>
									<a href="http://www.indiapost.com/category/political/" title="Political" class="political">Political</a>
									<span class="article-count">(880)</span>
								</li><li>
									<span class="category-bull" style="background:#264C84">&nbsp;</span>
									<a href="http://www.indiapost.com/category/punjab-post/" title="Punjab Post" class="punjab-post">Punjab Post</a>
									<span class="article-count">(31)</span>
								</li><li>
									<span class="category-bull" style="background:#264C84">&nbsp;</span>
									<a href="http://www.indiapost.com/category/real-estate/" title="Real Estate" class="real-estate">Real Estate</a>
									<span class="article-count">(586)</span>
								</li><li>
									<span class="category-bull" style="background:#264C84">&nbsp;</span>
									<a href="http://www.indiapost.com/category/south-asia/" title="South Asia" class="south-asia">South Asia</a>
									<span class="article-count">(110)</span>
								</li><li>
									<span class="category-bull" style="background:#264C84">&nbsp;</span>
									<a href="http://www.indiapost.com/category/sports/" title="Sports" class="sports">Sports</a>
									<span class="article-count">(867)</span>
								</li><li>
									<span class="category-bull" style="background:#264C84">&nbsp;</span>
									<a href="http://www.indiapost.com/category/supplements/" title="Supplements" class="supplements">Supplements</a>
									<span class="article-count">(15)</span>
								</li><li>
									<span class="category-bull" style="background:#264C84">&nbsp;</span>
									<a href="http://www.indiapost.com/category/techbiz/" title="TechBiz" class="techbiz">TechBiz</a>
									<span class="article-count">(242)</span>
								</li><li>
									<span class="category-bull" style="background:#264C84">&nbsp;</span>
									<a href="http://www.indiapost.com/category/travel/" title="Travel" class="travel">Travel</a>
									<span class="article-count">(1016)</span>
								</li><li>
									<span class="category-bull" style="background:#264C84">&nbsp;</span>
									<a href="http://www.indiapost.com/category/uncategorized/" title="Uncategorized" class="uncategorized">Uncategorized</a>
									<span class="article-count">(1739)</span>
								</li><li>
									<span class="category-bull" style="background:#264C84">&nbsp;</span>
									<a href="http://www.indiapost.com/category/us-news/" title="US News" class="us-news">US News</a>
									<span class="article-count">(1808)</span>
								</li><li>
									<span class="category-bull" style="background:#264C84">&nbsp;</span>
									<a href="http://www.indiapost.com/category/health-science/" title="Wellness" class="health-science">Wellness</a>
									<span class="article-count">(1301)</span>
								</li><li>
									<span class="category-bull" style="background:#264C84">&nbsp;</span>
									<a href="http://www.indiapost.com/category/world/" title="World" class="world">World</a>
									<span class="article-count">(1697)</span>
								</li>			</ul>

		</div>


	
	</div>        <div class="widget-10 panel"><h3>Subscribe To Our Mailing List</h3>			<div class="textwidget"><form style="border:1px solid #ccc;padding:3px;text-align:center;" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=indiapost', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p>Enter your email address:</p><p><input type="text" style="width:140px" name="email"/></p><input type="hidden" value="indiapost" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="Subscribe" /><p>Delivered by <a href="https://feedburner.google.com" target="_blank">FeedBurner</a></p></form>

<a href="https://feedburner.google.com/fb/a/mailverify?uri=indiapost&amp;loc=en_US">Subscribe to IndiaPost by Email</a></div>
		</div><div class="widget-11 panel"><h3>Facebook</h3><div id="fb-root"></div>
					<script>(function(d, s, id) {
					  var js, fjs = d.getElementsByTagName(s)[0];
					  if (d.getElementById(id)) return;
					  js = d.createElement(s); js.id = id;
					  js.async=true; 
					  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=395202813876688";
					  fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));</script> <div class="efbl-like-box 1">
							<img class="efbl-loader" src="http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/plugins/easy-facebook-likebox/public/assets/images/loader.gif" >
							<div class="fb-page" data-animclass="fadeIn " data-href="https://www.facebook.com/indiapost" data-hide-cover=false data-width="350" data-height="400" data-show-facepile=true  data-show-posts=true data-adapt-container-width=true data-hide-cta=false data-small-header="false">
							</div> 
							
						</div>
					</div><div class="widget_text widget-12 panel"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250, created 9/14/10 -->

<ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 250px;" data-ad-client="ca-pub-6706129131137360" data-ad-slot="0513747601"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class="widget-13 last panel"><h3>Download Media Kit</h3>			<div class="textwidget"><p><a href="http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/uploads/2018/09/IndiaPost_Media-Kit-Updated_new-1.pdf" target="_blank" rel="noopener"><img class="alignnone wp-image-65230 size-medium" src="http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/uploads/2018/09/MIDI.jpg" alt="" width="300" height="380" /></a></p>
</div>
		</div>
							<!-- END .main-nosplit -->

							</div>

						
						
						
						
					<!-- END .main-content-right -->

					</div>

				
	
					<div class="clear-float"></div>
					
				<!-- END .wrapper -->
				</div>
				
			<!-- BEGIN .content -->
			</div>

				
			<!-- BEGIN .footer -->
			<div class="footer">
				
				<!-- BEGIN .wrapper -->
				<div class="wrapper">
					
						
					<!-- BEGIN .breaking-news -->
					<div class="breaking-news" style="margin-top:-15px;">
						
						<div class="breaking-title"><span class="breaking-icon">&nbsp;</span><b>Breaking News</b><div class="the-corner"></div></div>

						<div class="breaking-block">
							<ul>
								
																<li>
									<a href="http://www.indiapost.com/2018-a-landmark-year-for-india-us-strategic-relationship/">2018 – a landmark year for India-US strategic relationship</a>
									<span>WASHINGTON: Notwithstanding irritants on trade issues, India and the US made &#8220;landmark&#8221; progress in 2018 to bolster their strategic and defense ties from holding the maiden trilateral meeting with Japan to...</span>
								</li>
																<li>
									<a href="http://www.indiapost.com/gujarat-incentives-for-tech-startups/">Gujarat incentives for tech startups</a>
									<span>AHMEDABAD: The Gujarat government has launched a scheme under which it will incentivize technology startups which can provide solutions to sector- specific problems identified by the authorities. Chief Secretary J N...</span>
								</li>
																<li>
									<a href="http://www.indiapost.com/gujarat-ports-freight-traffic-to-shift-to-dedicated-corridor/">Gujarat ports&#8217; freight traffic to shift to dedicated corridor</a>
									<span>JAIPUR: Freight traffic from Gujarat ports will be shifted to dedicated freight corridor after September next year, with the completion of works on the Dadri (Uttar Pradesh) to Palanpur stretch. The...</span>
								</li>
																<li>
									<a href="http://www.indiapost.com/pm-lays-foundation-stone-of-power-project-in-andaman/">PM lays foundation stone of power project in Andaman</a>
									<span>NEW DELHI/PORT BLAIR: Prime Minister Narendra Modi has laid the foundation stone of 50 MW LNG-based power project at Hope Town in South Andaman, the Power Ministry said. The PM also...</span>
								</li>
																<li>
									<a href="http://www.indiapost.com/6000-psb-officers-responsible-for-bad-loans/">6,000 PSB officers responsible for bad loans</a>
									<span>NEW DELHI: The government has said action has been taken against more than 6,000 officers of nationalized banks last fiscal in cases of lapses that led to bad loans. In...</span>
								</li>
																<li>
									<a href="http://www.indiapost.com/india-doubles-export-incentive-on-onions/">India doubles export incentive on onions</a>
									<span>NEW DELHI: Concerned over the fall in onion prices, the government Friday doubled the export incentive for the kitchen staple to boost shipments and ensure better returns for farmers. The scheme...</span>
								</li>
																<li>
									<a href="http://www.indiapost.com/chidambaram-takes-dig-at-govt-on-chopper-case/">Chidambaram takes dig at Govt on Chopper case</a>
									<span>NEW DELHI: Senior Congress leader P Chidambaram has taken a dig at the Modi government, ED and the media over the &#8220;new improved system&#8221; of trying cases and pronouncing judgment without...</span>
								</li>
																<li>
									<a href="http://www.indiapost.com/kerala-can-bid-for-thiruvananthapuram-airport/">‘Kerala can bid for Thiruvananthapuram airport’</a>
									<span>NEW DELHI: The Kerala government can bid for operating and managing the Thiruvananthapuram airport at the time of leasing out the aerodrome, the Civil Aviation Ministry has said. The Centre&#8217;s decision...</span>
								</li>
																<li>
									<a href="http://www.indiapost.com/jk-govt-revokes-mediclaim-insurance-policy/">JK govt revokes mediclaim insurance policy</a>
									<span>JAMMU: The Jammu and Kashmir administration has ordered revocation and cancellation of J&amp;K Group Mediclaim Insurance Policy for employees with effect from December 31 this year. According to the order issued...</span>
								</li>
																<li>
									<a href="http://www.indiapost.com/indigo-worst-performing-airline-for-consumers/">IndiGo worst performing airline for consumers</a>
									<span>NEW DELHI: Private airline IndiGo is the &#8220;worst performing&#8221; carrier for consumers, while national carrier Air India has the best luggage policy, said a parliamentary panel chairman Derek O&#8217; Brien. TMC...</span>
								</li>
															</ul>
						</div>
						
						<div class="breaking-controls"><a href="#" class="breaking-arrow-left">&nbsp;</a><a href="#" class="breaking-arrow-right">&nbsp;</a><div class="clear-float"></div><div class="the-corner"></div></div>
						
					<!-- END .breaking-news -->
					</div>

		

					<!-- BEGIN .footer-content -->
					<div class="footer-content">
						
						
						<div class="left">© 2018 Copyright<b> India Post Media Pvt. Ltd.</b>. All Rights reserved.</div>
						
						<div class="right"> Developed by <strong> <a href="http://www.digitalabs.in/" target="_blank"><img src="http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/web.png"></a></strong></div>
						
						<div class="clear-float"></div>

						

					<!-- END .footer-content -->
					</div>

					
				<!-- END .wrapper -->
				</div>
				
			<!-- END .footer -->
			</div>
			
		<!-- END .boxed -->
		</div>
		<div class="lightbox">
			<div class="lightcontent-loading">
				<h2 class="light-title">Loading..</h2>
				<a href="#" onclick="javascript:lightboxclose();" class="light-close"><i class="fa fa-times"></i>Close Window</a>
				<div class="loading-box">
					<h3>Loading, Please Wait!</h3>
					<span>This may take a second or two.</span>
					<span class="loading-image"><img src="http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/themes/legatus-theme/images/loading.gif" title="" alt="" /></span>
				</div>
			</div>
			<div class="lightcontent"></div>
		</div>

	<style type="text/css" media="all">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</style><style type="text/css" media="all"></style><style type="text/css" media="all">div.wpcf7{margin:0;padding:0}div.wpcf7 .screen-reader-response{position:absolute;overflow:hidden;clip:rect(1px,1px,1px,1px);height:1px;width:1px;margin:0;padding:0;border:0}div.wpcf7-response-output{margin:2em 0.5em 1em;padding:0.2em 1em;border:2px solid #ff0000}div.wpcf7-mail-sent-ok{border:2px solid #398f14}div.wpcf7-mail-sent-ng,div.wpcf7-aborted{border:2px solid #ff0000}div.wpcf7-spam-blocked{border:2px solid #ffa500}div.wpcf7-validation-errors,div.wpcf7-acceptance-missing{border:2px solid #f7e700}.wpcf7-form-control-wrap{position:relative}span.wpcf7-not-valid-tip{color:#f00;font-size:1em;font-weight:normal;display:block}.use-floating-validation-tip span.wpcf7-not-valid-tip{position:absolute;top:20%;left:20%;z-index:100;border:1px solid #ff0000;background:#fff;padding:.2em .8em}span.wpcf7-list-item{display:inline-block;margin:0 0 0 1em}span.wpcf7-list-item-label::before,span.wpcf7-list-item-label::after{content:" "}.wpcf7-display-none{display:none}div.wpcf7 .ajax-loader{visibility:hidden;display:inline-block;background-image:url(http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/css/../../images/ajax-loader.gif);width:16px;height:16px;border:none;padding:0;margin:0 0 0 4px;vertical-align:middle}div.wpcf7 .ajax-loader.is-active{visibility:visible}div.wpcf7 div.ajax-error{display:none}div.wpcf7 .placeheld{color:#888}div.wpcf7 .wpcf7-recaptcha iframe{margin-bottom:0}div.wpcf7 input[type="file"]{cursor:pointer}div.wpcf7 input[type="file"]:disabled{cursor:default}div.wpcf7 .wpcf7-submit:disabled{cursor:not-allowed}</style><style type="text/css" media="all">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</style><style type="text/css" media="all">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</style><style type="text/css" media="all">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</style><style type="text/css" media="all"> div#user-submitted-posts{width:100%;max-width:800px;overflow:hidden}div#user-submitted-posts form{box-sizing:border-box;margin:10px 0;padding:5px}div#user-submitted-posts fieldset{box-sizing:border-box;margin:10px 0;padding:0;border:0}div#user-submitted-posts fieldset label{box-sizing:border-box;display:block;float:none;clear:both;width:80%;margin:0;padding:0;border:0;font-size:90%}div#user-submitted-posts fieldset input.usp-input{box-sizing:border-box;display:block;float:none;clear:both;width:80%;margin:0}div#user-submitted-posts textarea.usp-textarea{box-sizing:border-box;display:block;float:none;clear:both;width:100%;margin:0}div#user-submitted-posts select{box-sizing:border-box;display:block;float:none;clear:both;width:auto;margin:0}div#user-submitted-posts div.usp_text-editor{margin:20px 0 0 0}div#user-submitted-posts div.wp-editor-container{border:1px solid #e5e5e5}div#user-submitted-posts fieldset.usp-images{margin:25px 0}div#user-submitted-posts div#usp-upload-message{font-size:90%}div#user-submitted-posts fieldset input.usp-input.usp-clone{margin:10px 0 0 0;font-size:90%}div#user-submitted-posts a#usp_add-another{display:inline-block;clear:both;margin:10px 0 0 0;font-size:90%}div#user-submitted-posts div#usp-submit{margin:20px 0}div#user-submitted-posts div.usp-error{color:#cc3333}div#user-submitted-posts div#usp-error-message{margin:0 0 20px 0}div#user-submitted-posts div#usp-error-message.usp-callout-failure{color:#cc3333}div#user-submitted-posts div#usp-success-message{margin:0 0 20px 0;font-weight:bold}div#user-submitted-posts fieldset.usp-checkbox{padding:5px 0}div#user-submitted-posts fieldset.usp-checkbox input{display:inline-block;vertical-align:middle;position:relative;top:-2px}div#user-submitted-posts fieldset.usp-checkbox label{display:inline-block;vertical-align:middle}.usp-hidden,.usp-no-js{display:none}.usp-js{display:block}div#user-submitted-posts ul.parsley-errors-list{display:none;list-style-type:none}div#user-submitted-posts ul.parsley-errors-list.filled{display:block;float:none;clear:both;margin:0;padding:0;font-size:12px;line-height:18px}div#user-submitted-posts ul.parsley-errors-list.filled li.parsley-required{display:inline-block;margin:0;padding:5px 10px;color:#fff;background-color:#cc3333}</style><style type="text/css" media="all"> .wp-polls-archive{}.wp-polls,.wp-polls-form{}.wp-polls ul li,.wp-polls-ul li,.wp-polls-ans ul li{text-align:left;background-image:none;display:block}.wp-polls ul,.wp-polls-ul,.wp-polls-ans ul{text-align:left;list-style:none;float:none}.wp-polls ul li:before,.wp-polls-ans ul li:before,#sidebar ul ul li:before{content:''}.wp-polls IMG,.wp-polls LABEL ,.wp-polls INPUT,.wp-polls-loading IMG,.wp-polls-image IMG{display:inline;border:0px;padding:0px;margin:0px}.wp-polls-ul{padding:0px;margin:0px 0px 10px 10px}.wp-polls-ans{width:100%;filter:alpha(opacity=100);-moz-opacity:1;opacity:1}.wp-polls-loading{display:none;text-align:center;height:16px;line-height:16px}.wp-polls-image{border:0px}.wp-polls .Buttons{border:1px solid #c8c8c8;background-color:#f3f6f8}.wp-polls-paging a,.wp-polls-paging a:link{padding:2px 4px 2px 4px;margin:2px;text-decoration:none;border:1px solid #0066cc;color:#0066cc;background-color:#FFFFFF}.wp-polls-paging a:visited{padding:2px 4px 2px 4px;margin:2px;text-decoration:none;border:1px solid #0066cc;color:#0066cc;background-color:#FFFFFF}.wp-polls-paging a:hover{border:1px solid #000000;color:#000000;background-color:#FFFFFF}.wp-polls-paging a:active{padding:2px 4px 2px 4px;margin:2px;text-decoration:none;border:1px solid #0066cc;color:#0066cc;background-color:#FFFFFF}.wp-polls-paging span.pages{padding:2px 4px 2px 4px;margin:2px 2px 2px 2px;color:#000000;border:1px solid #000000;background-color:#FFFFFF}.wp-polls-paging span.current{padding:2px 4px 2px 4px;margin:2px;font-weight:bold;border:1px solid #000000;color:#000000;background-color:#FFFFFF}.wp-polls-paging span.extend{padding:2px 4px 2px 4px;margin:2px;border:1px solid #000000;color:#000000;background-color:#FFFFFF}</style><style type="text/css" media="all">div,span,applet,object,iframe,h1,h2,h3,h4,h5,h6,p,blockquote,pre,a,abbr,acronym,address,big,cite,code,del,dfn,em,font,img,ins,kbd,q,s,samp,small,strike,strong,sub,sup,tt,var,b,u,i,center,dl,dt,dd,ol,ul,li,fieldset,form,label,legend,table,caption,tbody,tfoot,thead,tr,th,td{margin:0;padding:0;border:0;outline:0;vertical-align:top;background:transparent}a{vertical-align:baseline}body{line-height:1}ol,ul{list-style:none}blockquote,q{quotes:none}blockquote:before,blockquote:after,q:before,q:after{content:'';content:none}:focus{outline:0}ins{text-decoration:none}del{text-decoration:line-through}table{border-collapse:collapse;border-spacing:0}</style><style type="text/css" media="all">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</style><style type="text/css" media="all">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</style><style type="text/css" media="all"> #lightbox-box{position:absolute;width:100%;height:100%;z-index:200}#lightbox-box .lightbox-bg{display:block;position:fixed;background:rgba(0,0,0,0.8);width:100%;height:100%;z-index:199}#lightbox-box.blackout > div > img{background:transparent!important}#lightbox-box.blackout > div{opacity:1;filter:alpha(opacity=100)}#lightbox-box > div > span{display:none;position:absolute;bottom:30px;left:0px;z-index:200;background:rgba(0,0,0,0.5);padding:12px 18px;font-size:13px;font-family:Arial;max-width:600px;color:#fff}#lightbox-box > a{display:none;position:fixed;top:30px;right:30px;font-size:12px;font-weight:bold;color:transparent;overflow:hidden;width:30px;height:30px;background:url(http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/themes/legatus-theme/css/../images/lightbox-close.png) no-repeat center;opacity:0.3;filter:alpha(opacity=30);z-index:201}#lightbox-box > a:hover{opacity:1;filter:alpha(opacity=100)}#lightbox-box > div{display:block;position:absolute;width:80px;height:80px;background:#fff url(http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/themes/legatus-theme/css/../images/loading.gif) no-repeat center;text-align:center;box-shadow:0px 1px 6px rgba(0,0,0,0.3);-moz-transition:width 0.4s,height 0.4s,top 0.4s,left 0.4s;-webkit-transition:width 0.4s,height 0.4s,top 0.4s,left 0.4s;-o-transition:width 0.4s,height 0.4s,top 0.4s,left 0.4s;opacity:0.8;filter:alpha(opacity=80);z-index:201}#lightbox-box > div > font{position:absolute;bottom:-36px;right:0px;display:none;opacity:0.8;filter:alpha(opacity=80)}#lightbox-box > div > font a{float:left;display:block;background-position:center top;background-repeat:no-repeat;color:transparent;width:28px;height:28px}#lightbox-box > div > font a#lightbox-left{background-image:url(http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/themes/legatus-theme/css/../images/lightbox-left.jpg)}#lightbox-box > div > font a#lightbox-right{background-image:url(http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/themes/legatus-theme/css/../images/lightbox-right.jpg)}#lightbox-box > div > font a:hover{background-position:center bottom}#lightbox-box.blackout > div > img{opacity:1;filter:alpha(opacity=100)}#lightbox-box > div > img{width:100%;height:100%;background:transparent;opacity:0.2;filter:alpha(opacity=20)}.lightbox-photo{line-height:16px}</style><style type="text/css" media="all">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</style><style type="text/css" media="all">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</style><style type="text/css" media="all"></style><style type="text/css" media="all"> .post.sticky{background:#f8f8f8;padding:0px 0px 16px 0px}.sticky .article-content{padding:0px 16px}.article-block-small-image.sticky .article-header{padding:8px 20px 0px 16px}.gallery-caption{color:#888;font-size:12px;margin:0 0 12px}.bypostauthor{}.main-menu-wrapper ul ul li a i{font-style:normal!important}.alignright{}.alignleft{}.aligncenter{}ul li a i{font-style:normal}.wp-caption-text{display:block}.gallery-photo .loading{background:rgba(255,255,255,0.7) url(http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/themes/legatus-theme/./images/loading.gif) no-repeat center center;line-height:0px;min-height:100px}.waiter > img{position:relative}.waiter.loading img{opacity:0.6!important;filter:alpha(opacity=60)!important}.waiter.loading{display:inline-block;background:#fff url(http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/themes/legatus-theme/./images/loading.gif) no-repeat center center;line-height:0px;min-height:400px}.waiter.loading img{opacity:0.6;filter:alpha(opacity=60)}.isotope,.isotope .isotope-item{-webkit-transition-duration:0.8s;-moz-transition-duration:0.8s;transition-duration:0.8s}.isotope{-webkit-transition-property:height,width;-moz-transition-property:height,width;transition-property:height,width}.isotope .isotope-item{-webkit-transition-property:-webkit-transform,opacity;-moz-transition-property:-moz-transform,opacity;transition-property:transform,opacity}#infscr-loading{background:-moz-linear-gradient(center top ,#747D84 0%,#434F56 100%) repeat scroll 0 0 transparent;border-top-left-radius:5px;border-top-right-radius:5px;bottom:0;font-size:0.8em;font-style:normal;font-weight:normal;height:50px;left:50%;margin-left:-45px;padding-top:20px;position:fixed;text-align:center;z-index:1000;width:90px;background-repeat:no-repeat;background-position:center center}.alignnone{margin:5px 20px 20px 0}.aligncenter,div.aligncenter{display:block;margin:5px auto 5px auto}.alignright{float:right;margin:5px 0 20px 20px}.alignleft{float:left;margin:5px 20px 20px 0}.aligncenter{display:block;margin:5px auto 5px auto}a img.alignright{float:right;margin:5px 0 20px 20px}a img.alignnone{margin:5px 20px 20px 0}a img.alignleft{float:left;margin:5px 20px 20px 0}a img.aligncenter{display:block;margin-left:auto;margin-right:auto}.bypostauthor{}img{height:auto !important}#makeMeScrollable{position:relative}#makeMeScrollable div.scrollableArea img{-webkit-user-select:none;-khtml-user-select:none;-moz-user-select:none;-o-user-select:none;user-select:none}.wpb_gallery.wpb_posts_slider.wpb_content_element p{height:40px;overflow:hidden}#popup{max-width:90%}#popup img{max-width:100%}.sponsored{display:none;text-align:center;color:#999999;font-size:9px;text-transform:uppercase;font-weight:bold}</style><style type="text/css" media="all"></style><style type="text/css" media="all">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</style>						<link rel="stylesheet" href="http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/plugins/classified/assets/css/classified.min.css" type="text/css" media="all" />						<link rel="stylesheet" href="http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/themes/legatus-theme/css/ie-ancient.css" type="text/css" media="all" />						<link rel="stylesheet" href="http://www.indiapost.com?display_custom_css=css" type="text/css" media="all" /><script type='text/javascript' src='http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/sortable.min.js'></script>
<script type='text/javascript' src='http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/plugins/classified/assets/js/custom.js'></script>
<script type='text/javascript' src='http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/tabs.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var classified_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","single_aditem_slick_args":{"dots":false,"infinite":false,"slidesToShow":3,"slidesToScroll":3},"aditem_prettyphoto_args":{"show_title":false,"social_tools":false,"overlay_gallery":true},"edit_image":"Edit Image","delete_image":"Delete Image","view_image":"View Full Image","featured":"Main"};
/* ]]> */
</script>
<script type='text/javascript' src='http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/plugins/classified/assets/js/classified.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.indiapost.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.indiapost.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/plugins/wp-polls/polls-js.js'></script>
<script type='text/javascript' src='http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/effect.min.js'></script>
<script type='text/javascript' src='http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/effect-slide.min.js'></script>
<script type='text/javascript' src='http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/themes/legatus-theme/js/admin/jquery.c00kie.js'></script>
<script type='text/javascript' src='http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/themes/legatus-theme/js/jquery.floating_popup.1.3.min.js'></script>
<script type='text/javascript' src='http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/themes/legatus-theme/js/theme-scripts.js'></script>
<script type='text/javascript' src='http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/themes/legatus-theme/js/jquery.event.move.js'></script>
<script type='text/javascript' src='http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/themes/legatus-theme/js/jquery.event.swipe.js'></script>
<script type='text/javascript' src='http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js'></script>
<script type='text/javascript' src='http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/themes/legatus-theme/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' src='http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/themes/legatus-theme/js/lightbox.js'></script>
<script type='text/javascript' src='http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/themes/legatus-theme/js/iscroll.js'></script>
<script type='text/javascript' src='http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/themes/legatus-theme/js/modernizr.custom.50878.js'></script>
<script type='text/javascript' src='http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/themes/legatus-theme/js/dat-menu.js'></script>
<script type='text/javascript' src='http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/themes/legatus-theme/js/ot_gallery.js'></script>
<script type='text/javascript' src='http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/themes/legatus-theme/js/scripts.js'></script>
<script type='text/javascript' src='http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/themes/legatus-theme/js/legatus.js'></script>
<script type='text/javascript' src='//code.tidio.co/ivsa7rsvahukp4ehppqbvpkptsxrh2cx.js'></script>
<script type='text/javascript' src='http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=359324184461872&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
	<!-- END body -->
<script>
	$(document).ready(function(){
		$(".sponsored").text(':: SPONDORED AD ::');
	});
	</script>
	</body>
<!-- END html -->


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=359324184461872";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

</html>
