

<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->

<!-- BEGIN html -->
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#">
<!--<![endif]-->
	<!-- BEGIN head -->
	<head>

		<!-- Meta Tags -->
		<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
		
		<!-- Favicon -->
					<link rel="shortcut icon" href="http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/fav-icon.jpg" type="image/x-icon" />
				
		<link rel="alternate" type="application/rss+xml" href="http://www.indiapost.com/feed/" title="India Post latest posts" />
		<link rel="alternate" type="application/rss+xml" href="http://www.indiapost.com/comments/feed/" title="India Post latest comments" />
		<link rel="pingback" href="http://www.indiapost.com/xmlrpc.php" />
<link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.css">
		<title>Raja Krishnamoorthi discusses hate crime with community leaders | India Post</title>
<meta name="title" content="Raja Krishnamoorthi discusses hate crime with community leaders" />
<meta name="description" content="&lt;img class=&quot;alignleft size-medium wp-image-57878&quot; src=&quot;http://www.indiapost.com/wp-content/uploads/2017/04/US-Congressman-discusses-hate-crime-incidents ..." />
<meta property="og:title" content="Raja Krishnamoorthi discusses hate crime with community leaders" />
<meta property="og:url" content="http://www.indiapost.com/raja-krishnamoorthi-discusses-hate-crime-with-community-leaders/" />
<meta property="og:description" content="&lt;img class=&quot;alignleft size-medium wp-image-57878&quot; src=&quot;http://www.indiapost.com/wp-content/uploads/2017/04/US-Congressman-discusses-hate-crime-incidents ..." />
<meta property="og:site_name" content="India Post" />
<meta name="twitter:title" content="Raja Krishnamoorthi discusses hate crime with community leaders" />
<meta name="twitter:description" content="&lt;img class=&quot;alignleft size-medium wp-image-57878&quot; src=&quot;http://www.indiapost.com/wp-content/uploads/2017/04/US-Congressman-discusses-hate-crime-incidents ..." />
<meta name="twitter:domain" content="India Post" />
<meta name="twitter:card" content="summary" />

<!-- All in One SEO Pack 2.3.12 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<link rel="canonical" href="http://www.indiapost.com/raja-krishnamoorthi-discusses-hate-crime-with-community-leaders/" />
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-1038982-5', 'auto');
			
			ga('send', 'pageview');
			</script>
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="India Post &raquo; Feed" href="http://www.indiapost.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="India Post &raquo; Comments Feed" href="http://www.indiapost.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="India Post &raquo; Raja Krishnamoorthi discusses hate crime with community leaders Comments Feed" href="http://www.indiapost.com/raja-krishnamoorthi-discusses-hate-crime-with-community-leaders/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.indiapost.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cnss_css-css'  href='http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/plugins/easy-social-icons/css/cnss.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/themes/legatus-theme/css/reset.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/themes/legatus-theme/css/main-stylesheet.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='shortcode-css'  href='http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/themes/legatus-theme/css/shortcode.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css'  href='http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/themes/legatus-theme/css/lightbox.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='dat-menu-css'  href='http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/themes/legatus-theme/css/dat-menu.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/themes/legatus-theme/css/responsive.css?ver=4.7.3' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='ie-only-styles-css'  href='http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/themes/legatus-theme/css/ie-ancient.css?ver=4.7.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='dynamic-css-css'  href='http://www.indiapost.com/wp-admin/admin-ajax.php?action=ot_dynamic_css&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/themes/legatus-theme/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-add-custom-css-css'  href='http://www.indiapost.com?display_custom_css=css&#038;ver=4.7.3' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ot = {"THEME_NAME":"legatus","adminUrl":"http:\/\/www.indiapost.com\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"http:\/\/www.indiapost.com\/wp-content\/themes\/legatus-theme\/images\/","cssUrl":"http:\/\/www.indiapost.com\/wp-content\/themes\/legatus-theme\/css\/","themeUrl":"http:\/\/www.indiapost.com\/wp-content\/themes\/legatus-theme"};
/* ]]> */
</script>
<script type='text/javascript' src='http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/plugins/easy-social-icons/js/cnss.js?ver=1.0'></script>
<script type='text/javascript' src='http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/plugins/wonderplugin-gallery/engine/wonderplugingallery.js?ver=9.2'></script>
<script type='text/javascript' src='http://www.indiapost.com/wp-admin/admin-ajax.php?action=ot_dynamic_js&#038;ver=1'></script>
<link rel='https://api.w.org/' href='http://www.indiapost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.indiapost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.indiapost.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Trump admin taking regional look at Af-Pak issue' href='http://www.indiapost.com/trump-admin-taking-regional-look-at-af-pak-issue/' />
<link rel='shortlink' href='http://www.indiapost.com/?p=57860' />
<link rel="alternate" type="application/json+oembed" href="http://www.indiapost.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.indiapost.com%2Fraja-krishnamoorthi-discusses-hate-crime-with-community-leaders%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.indiapost.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.indiapost.com%2Fraja-krishnamoorthi-discusses-hate-crime-with-community-leaders%2F&#038;format=xml" />
<meta property="fb:app_id" content="359324184461872"/><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/fav-icon.jpg" sizes="32x32" />
<link rel="icon" href="http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/fav-icon.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/fav-icon.jpg" />
<meta name="msapplication-TileImage" content="http://www.indiapost.com/wp-content/uploads/2017/02/fav-icon.jpg" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	


<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.2.0/jquery.min.js"></script>


<script>

$(document).ready(function() {
	
        document.title ='India Post';
    });
    </script>





	<!-- END head -->


<link rel="stylesheet" type="text/css" href="http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/themes/legatus-theme/style-custom-ip.css">
<style>
.html5gallery-container-1 .html5gallery-elem-1 .html5gallery-elem-img-1 a div {
    display: none !important;
    visibility: hidden !important;
    height: 0px !important;
    font-size: 0px !important;
    top: -30px !important;
    line-height: 1px;
    opacity: 0;
}

</style>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '898890080253330'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=898890080253330&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->

	</head>
	<div class="social-media">
		<ul>
			<li><a href="https://www.facebook.com/indiapost/" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a></li>
			<li><a href="https://twitter.com/IndiaPostWorld" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
			<li><a href="https://www.linkedin.com/organization/17982585/admin/" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a></li>
			<li><a href="https://www.instagram.com/?hl=en" target="_blank"><i class="fa fa-instagram" aria-hidden="true"></i></a></li>
			<li><a href="https://plus.google.com/u/0/112099627996324377738" target="_blank"><i class="fa fa-google-plus" aria-hidden="true"></i></a></li>
		</ul>
	</div>
	<!-- BEGIN body -->
	<body class="post-template-default single single-post postid-57860 single-format-standard wpb-js-composer js-comp-ver-5.0.1 vc_responsive">
			
					<!-- BEGIN .boxed -->
		<div class="boxed">
			
			<!-- BEGIN .header -->
			<div class="header">

				<!-- BEGIN .header-very-top -->
				<div class="header-very-top">



					<!-- BEGIN .wrapper -->
					<div class="wrapper">

						<div class="left">
							
						</div>

														Please set up your API key!							
						<div class="clear-float"></div>
						
					</div>
					<div class="double-split"></div>
				<!-- END .header-very-top -->
				</div>

				<!-- BEGIN .header-middle -->
				<div class="header-middle">


					<div class="wrapper">


													<div class="logo-image">
								<h1>India Post</h1>
								<a href="http://www.indiapost.com"><img class="logo" src="http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/logo-1.png" alt="India Post" /></a>
							</div>
						
						
							<div class="banner">
								<div class="banner-block">
										<a href="http://www.fogsv.org/" target="_blank"><img src="http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/top-banner.jpg" alt="" title="" width="468" /></a>
								</div>

																									<div class="banner-info">
										<a href="http://www.indiapost.com/contact-us/" class="sponsored"><span class="icon-default">&nbsp;</span>Sponsored Advert<span class="icon-default">&nbsp;</span></a>
									</div>
															</div>

						
						<div class="clear-float"></div>
						
					</div>
				<!-- END .header-middle -->
				</div>

				<!-- BEGIN .header-menu -->
				<div class="header-menu thisisfixed">
					<div class="wrapper">
						<ul class="menu main-menu" ><li id="menu-item-1125" class="normal-drop   no-description menu-item menu-item-type-custom menu-item-object-custom" style="background:#264C84; color:#264C84; "><a href="http://www.indiapost.com/category/india">India</a></li>
<li id="menu-item-56790" class="normal-drop   no-description menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.indiapost.com/category/us-news/">USA</a></li>
<li id="menu-item-1128" class="normal-drop   no-description menu-item menu-item-type-custom menu-item-object-custom" style="background:#264C84; color:#264C84; "><a href="http://www.indiapost.com/category/world/">World</a></li>
<li id="menu-item-1131" class="normal-drop   no-description menu-item menu-item-type-custom menu-item-object-custom" style="background:#264C84; color:#264C84; "><a href="http://www.indiapost.com/category/political/">Political</a></li>
<li id="menu-item-1134" class="normal-drop   no-description menu-item menu-item-type-custom menu-item-object-custom" style="background:#264C84; color:#264C84; "><a href="http://www.indiapost.com/category/business/">Business</a></li>
<li id="menu-item-1137" class="normal-drop   no-description menu-item menu-item-type-custom menu-item-object-custom" style="background:#264C84; color:#264C84; "><a href="http://www.indiapost.com/category/techbiz">Technology</a></li>
<li id="menu-item-1140" class="normal-drop   no-description menu-item menu-item-type-custom menu-item-object-custom" style="background:#264C84; color:#264C84; "><a href="http://www.indiapost.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-1143" class="normal-drop   no-description menu-item menu-item-type-custom menu-item-object-custom" style="background:#264C84; color:#264C84; "><a href="http://www.indiapost.com/category/life-style">Lifestyle</a></li>
<li id="menu-item-1146" class="normal-drop   no-description menu-item menu-item-type-custom menu-item-object-custom" style="background:#264C84; color:#264C84; "><a href="http://www.indiapost.com/category/sports">Sport News</a></li>
</ul>
													<div class="right menu-search">
								<form method="get" action="http://www.indiapost.com" name="searchform" >
									<input type="text" value="" placeholder="Search something.." name="s" id="s"/>
									<input type="submit" class="search-button" value="&nbsp;" />
								</form>
							</div>
						
						<div class="clear-float"></div>

					</div>
				<!-- END .header-menu -->
				</div>

				<!-- BEGIN .header-undermenu -->
				<div class="header-undermenu">
					<div class="wrapper">
							<ul class="secondary-menu" ><li id="menu-item-56789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56789"><a href="http://www.indiapost.com/category/real-estate/"><i>Real Estate</i></a></li>
<li id="menu-item-56791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56791"><a href="http://www.indiapost.com/category/immigration/"><i>Immigration</i></a></li>
<li id="menu-item-56792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56792"><a href="http://www.indiapost.com/category/community-post/"><i>Community</i></a></li>
<li id="menu-item-56793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56793"><a href="http://www.indiapost.com/category/health-science/"><i>Health</i></a></li>
<li id="menu-item-56794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56794"><a href="http://www.indiapost.com/category/travel/"><i>Travel</i></a></li>
<li id="menu-item-56795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56795"><a href="http://www.indiapost.com/category/events/"><i>events</i></a></li>
<li id="menu-item-56796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56796"><a href="http://www.indiapost.com/category/Featured/"><i>Features</i></a></li>
<li id="menu-item-866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-866"><a href="http://www.indiapost.com/category/arts-and-music/"><i>Arts &#038; Music</i></a></li>
<li id="menu-item-868" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-868"><a href="http://www.indiapost.com/category/videos/"><i>Videos</i></a></li>
<li id="menu-item-1008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1008"><a href="http://www.indiapost.com/category/horoscope/"><i>Horoscope</i></a></li>
<li id="menu-item-1010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1010"><a href="http://www.indiapost.com/category/philosophy/"><i>Literature</i></a></li>
<li id="menu-item-57462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57462"><a href="http://www.indiapost.com/contact-us-2/"><i>contact us</i></a></li>
</ul>						
						<div class="clear-float"></div>

					</div>
				<!-- END .header-undermenu -->
				</div>
				
			<!-- END .header -->
			</div>



	

			<!-- BEGIN .content -->
			<div class="content">
				
				<!-- BEGIN .wrapper -->
				<div class="wrapper">
						
					
					<!-- BEGIN .main-content-left -->
					<div class="main-content-left">
																						


	 				
					<!-- BEGIN .breaking-news -->
					<div class="breaking-news" style="margin-top:-15px;">
											
					<!-- END .breaking-news -->
					</div>

		
			<div class="main-article-content">
									<h2 class="article-title no-bottom">Raja Krishnamoorthi discusses hate crime with community leaders</h2>
																	<!-- BEGIN .article-controls -->
					<div class="article-controls">
													<div class="date">
								<div class="calendar-date">April 27</div>
								<div class="calendar-time">
									<font>11:28</font>
									<font>2017</font>
								</div>
							</div>
												<div class="right-side">
															<div class="colored">
																								<a href="javascript:printArticle();" class="icon-link"><i class="fa fa-print"></i>Print This Article</a>
																									<a href="#share" class="icon-link"><i class="fa fa-share-alt"></i>Share it With Friends</a>
																							</div>
							
							<div>
								<a  href="http://www.indiapost.com/author/ghanshyam/" title="Posts by India Post" rel="author" class="icon-link"><i class="fa fa-user"></i> by  India Post</a>																	<a href="http://www.indiapost.com/raja-krishnamoorthi-discusses-hate-crime-with-community-leaders/#comments" class="icon-link">
										<i class="fa fa-comment"></i>
										0 Comments									</a>
															</div>
						</div>

						<div class="clear-float"></div>

					<!-- END .article-controls -->
					</div>
								<!-- BEGIN .shortcode-content -->
				<div class="shortcode-content">
							
					<p class="caps"><img class="alignleft size-medium wp-image-57878" src="http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/US-Congressman-discusses-hate-crime-incidents-with-minority-300x166.jpg" alt="" width="300" height="166" srcset="http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/US-Congressman-discusses-hate-crime-incidents-with-minority-300x166.jpg 300w, http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/US-Congressman-discusses-hate-crime-incidents-with-minority.jpg 301w" sizes="(max-width: 300px) 100vw, 300px" />WASHINGTON: Indian-American Congressman Raja Krishnamoorthi met with leaders of Hindu, Muslim, Sikh and Jain communities in the US and discussed increasing incidents of hate crimes against the minority communities in the country.</p>
<p>The discussion among other things, also included an overview of Krishnamoorthi&#8217;s strong objections to the CNN program Believer&#8217;s wrongful portrayal of Hinduism, his continuing efforts on immigration issues, and his ongoing work to address the national increase in hate crimes.</p>
<p>Over the course of the discussion, the community leaders shared personal stories of the challenges they faced from the growing national climate of hostility and increasing fears around hate-motivated violence, a media release said.</p>
<p>&#8220;Hindu and Muslim-Americans reported (to me) incidents of people talking to them poorly. We have to take note of it and talk about it in a group and hope people feel secure. But it can&#8217;t be solved overnight,&#8221; the 43 year-old lawmaker said.</p>
<p>Krishnamoorthi, the first time Democratic lawmaker, visited the BAPS Mandir where he was felicitated for his election to Congress. He met with leaders to further discuss the concerns of the community.</p>
<p>The Indian-American Congressman has also been meeting with members of the Muslim-American community and recently visited Islamic Foundation in Villa Park and Muslim Society.</p>
<p>&#8220;I&#8217;m glad I&#8217;ve been able to meet with so many members of our community to discuss the challenges we face,&#8221; he said.</p>
<p>&#8220;In Congress, I work every day to support our communities on such issues as immigration and religious freedom while fighting to combat the surge in hate crimes and broader hostility which has struck members of our community across the country, and sewn fear in many others,&#8221; he added.</p>
<p>Following the February shooting of two Indian men in Kansas, Krishnamoorthi formally called on Attorney General Jeff Sessions to use the full powers of his office to combat the national surge in hate crime.</p>
<p>He also called for the committee to hold hearings on the issue through both a formal letter and a speech on the House floor.</p>
<p>More recently, he authored and is circulating a congressional letter calling upon Secretary John Kelly of the Department of Homeland Security to use the resources of his department to address the increase in hate crimes against religious minorities in the country.</p>
<p>&#8220;In each of these meetings, I was inspired by the love of country demonstrated by the leaders I spoke to, but also by their deeply-rooted commitments to their religions,&#8221; Krishnamoorthi said.</p>
<p>&#8220;Part of the greatness of our country is that it does not force us to abandon our faiths, it welcomes them into the American mosaic with us.&#8221;</p>
<p>&#8220;We will continue to take heart in the knowledge that this country belongs to all of us and we will work together against those forces that would challenge that national promise,&#8221; Krishnamoorthi said.–PTI</p>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://www.indiapost.com/raja-krishnamoorthi-discusses-hate-crime-with-community-leaders/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://www.indiapost.com/raja-krishnamoorthi-discusses-hate-crime-with-community-leaders/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>		
				<!-- END .shortcode-content -->
				</div>
					
			</div>
			<!-- BEGIN .main-nosplit -->
			
			

			
	<div class="content-article-title">
		<h2>Related Articles</h2>
		<div class="right-title-side">
			<a href="#top"><i class="fa fa-angle-up"></i>Scroll Back To Top</a>
		</div>
	</div>

	<div class="related-block">
		
		<!-- BEGIN .article-array -->
		<ul class="article-array">
						<li>
					<a href="http://www.indiapost.com/biodiversity-the-answer-to-farmer-suicides/">Biodiversity &#8211; the answer to farmer suicides</a>
											<a href="http://www.indiapost.com/biodiversity-the-answer-to-farmer-suicides/#comments" class="comment-icon">
							<i class="fa fa-comment"></i>0						</a>
									</li>
							<li>
					<a href="http://www.indiapost.com/buena-park-council-members-endorse-harry-sidhu/">Buena Park Council Members endorse Harry Sidhu</a>
											<a href="http://www.indiapost.com/buena-park-council-members-endorse-harry-sidhu/#comments" class="comment-icon">
							<i class="fa fa-comment"></i>0						</a>
									</li>
							<li>
					<a href="http://www.indiapost.com/a-perfect-ganesh-chaturthi-for-riverside-temple/">A perfect Ganesh Chaturthi for Riverside Temple</a>
											<a href="http://www.indiapost.com/a-perfect-ganesh-chaturthi-for-riverside-temple/#comments" class="comment-icon">
							<i class="fa fa-comment"></i>0						</a>
									</li>
					
		<!-- END .article-array -->
		</ul>
		<div class="split-line"></div>

	</div>


																<!-- END .main-content-left -->
					</div>

					


				
					<!-- BEGIN .main-content-right -->

					<div class="main-content-right">

                      <div class="textwidget">
					  
					  <ul>
					  <li id="text-13" class="widget-1 first widget widget_text ">			<div class="textwidget"><a href="https://goo.gl/forms/e097YBJdL0Hr1KLv1 " target="_blank"><img src="http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Indian-Property-Exhibition-Right-side-Banner-ad-for-website-1.jpg" alt="" title="" width="300"  /></a>
<br><br></div>
		</li><li id="text-14" class="widget-2 widget widget_text ">			<div class="textwidget"><a href="http://www.gcorpgroup.com" target="_blank"><img src="http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/GCorp-Web-Banner-1.jpg" alt="" title="" width="300"  /></a>
<br><br></div>
		</li><li id="text-3" class="widget-3 widget widget_text "><h2 class="widgettitle ">E-paper</h2>			<div class="textwidget"><br><a href="http://www.indiapost.com/epaper-flipbook/" target="_blank"><img src="http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/cover-4.jpg" alt="" title="E-paper" width="300"  /></a>
<br>

</div>
		</li><li id="text-4" class="widget-4 widget widget_text ">			<div class="textwidget"><br></div>
		</li><li id="text-11" class="widget-5 widget widget_text "><h2 class="widgettitle ">Subscribe To Our Mailing List</h2>			<div class="textwidget"><br><p class="sub-custom">Your e-mail will be secure with us. We will not share your information with anyone !</p>
<div class="custom-contact">


 <center>
<form style="border:0px solid #ccc;padding:3px;text-align:center;" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=indiapost', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p align="left">Enter your email address:</p><p><input type="text" style="width:140px" name="email"/></p><input type="hidden" value="indiapost" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="Subscribe" /></form>
</center>

<center class="other-sub"><a href="http://www.indiapost.com/atom/" target="_self">other subscribing options</a></center>

<div></div>
		</li><li id="wp_my_plugin-2" class="widget-6 widget widget_wp_my_plugin "><div class="widget-text wp_widget_plugin_box"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, "script", "facebook-jssdk"));</script><div class="fb-page" data-href="https://www.facebook.com/indiapost/" data-width="300" data-height="600" data-hide-cover="false" data-show-facepile="true" data-show-posts="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/facebook"><a href="https://www.facebook.com/facebook">Facebook</a></blockquote></div></div></div></li><li id="text-5" class="widget-7 widget widget_text ">			<div class="textwidget"><br></div>
		</li><li id="text-7" class="widget-8 widget widget_text ">			<div class="textwidget"><p><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --></p>
<h3>Comments</h3>
<p><fb:comments-count href=http://www.indiapost.com/raja-krishnamoorthi-discusses-hate-crime-with-community-leaders/></fb:comments-count> comments</p>
<div class="fb-comments" data-href="http://www.indiapost.com/raja-krishnamoorthi-discusses-hate-crime-with-community-leaders/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>
</div>
		</li><li id="text-6" class="widget-9 widget widget_text "><h2 class="widgettitle ">Download Media Kit</h2>			<div class="textwidget"><br><a href="http://www.indiapost.com/download-media-kit/"><img src="http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Media-kit-web-image.jpg"></a>
<br></div>
		</li><li id="text-8" class="widget-10 last widget widget_text ">			<div class="textwidget"><br></div>
		</li>                      
                      </ul>
                      	</div>


						
							<!-- BEGIN .main-nosplit -->

							<div class="main-nosplit">

								<div class="widget-1 first panel">			<div class="textwidget">	<a href="http://kanakia.com/kanakia-rainforest/#content-container" target="_blank"><img src="http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/banner-1.jpg" alt="" title="" width="300"  /></a></div>
		</div><div class="widget-2 panel">			<div class="textwidget"></div>
		</div><div class="widget-3 panel"><h3>ARCHIVES</h3>		<label class="screen-reader-text" for="archives-dropdown-3">ARCHIVES</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.indiapost.com/2017/04/'> April 2017 </option>
	<option value='http://www.indiapost.com/2017/03/'> March 2017 </option>
	<option value='http://www.indiapost.com/2017/02/'> February 2017 </option>
	<option value='http://www.indiapost.com/2017/01/'> January 2017 </option>
	<option value='http://www.indiapost.com/2016/12/'> December 2016 </option>
	<option value='http://www.indiapost.com/2016/11/'> November 2016 </option>
	<option value='http://www.indiapost.com/2016/10/'> October 2016 </option>
	<option value='http://www.indiapost.com/2016/09/'> September 2016 </option>
	<option value='http://www.indiapost.com/2016/08/'> August 2016 </option>
	<option value='http://www.indiapost.com/2016/07/'> July 2016 </option>
	<option value='http://www.indiapost.com/2016/06/'> June 2016 </option>
	<option value='http://www.indiapost.com/2016/05/'> May 2016 </option>
	<option value='http://www.indiapost.com/2016/04/'> April 2016 </option>
	<option value='http://www.indiapost.com/2016/03/'> March 2016 </option>
	<option value='http://www.indiapost.com/2016/02/'> February 2016 </option>
	<option value='http://www.indiapost.com/2016/01/'> January 2016 </option>
	<option value='http://www.indiapost.com/2015/12/'> December 2015 </option>
	<option value='http://www.indiapost.com/2015/11/'> November 2015 </option>
	<option value='http://www.indiapost.com/2015/10/'> October 2015 </option>
	<option value='http://www.indiapost.com/2015/09/'> September 2015 </option>
	<option value='http://www.indiapost.com/2015/08/'> August 2015 </option>
	<option value='http://www.indiapost.com/2015/07/'> July 2015 </option>
	<option value='http://www.indiapost.com/2015/06/'> June 2015 </option>
	<option value='http://www.indiapost.com/2015/05/'> May 2015 </option>
	<option value='http://www.indiapost.com/2015/04/'> April 2015 </option>
	<option value='http://www.indiapost.com/2015/03/'> March 2015 </option>
	<option value='http://www.indiapost.com/2015/02/'> February 2015 </option>
	<option value='http://www.indiapost.com/2015/01/'> January 2015 </option>
	<option value='http://www.indiapost.com/2014/12/'> December 2014 </option>
	<option value='http://www.indiapost.com/2014/11/'> November 2014 </option>
	<option value='http://www.indiapost.com/2014/10/'> October 2014 </option>
	<option value='http://www.indiapost.com/2014/09/'> September 2014 </option>
	<option value='http://www.indiapost.com/2014/08/'> August 2014 </option>
	<option value='http://www.indiapost.com/2014/07/'> July 2014 </option>
	<option value='http://www.indiapost.com/2014/06/'> June 2014 </option>
	<option value='http://www.indiapost.com/2014/05/'> May 2014 </option>
	<option value='http://www.indiapost.com/2014/04/'> April 2014 </option>
	<option value='http://www.indiapost.com/2014/03/'> March 2014 </option>
	<option value='http://www.indiapost.com/2014/02/'> February 2014 </option>
	<option value='http://www.indiapost.com/2014/01/'> January 2014 </option>
	<option value='http://www.indiapost.com/2013/12/'> December 2013 </option>
	<option value='http://www.indiapost.com/2013/11/'> November 2013 </option>
	<option value='http://www.indiapost.com/2013/10/'> October 2013 </option>
	<option value='http://www.indiapost.com/2013/09/'> September 2013 </option>
	<option value='http://www.indiapost.com/2013/08/'> August 2013 </option>
	<option value='http://www.indiapost.com/2013/07/'> July 2013 </option>
	<option value='http://www.indiapost.com/2013/06/'> June 2013 </option>
	<option value='http://www.indiapost.com/2013/05/'> May 2013 </option>
	<option value='http://www.indiapost.com/2013/04/'> April 2013 </option>
	<option value='http://www.indiapost.com/2013/03/'> March 2013 </option>
	<option value='http://www.indiapost.com/2013/02/'> February 2013 </option>
	<option value='http://www.indiapost.com/2013/01/'> January 2013 </option>
	<option value='http://www.indiapost.com/2012/12/'> December 2012 </option>
	<option value='http://www.indiapost.com/2012/11/'> November 2012 </option>
	<option value='http://www.indiapost.com/2012/10/'> October 2012 </option>
	<option value='http://www.indiapost.com/2012/09/'> September 2012 </option>
	<option value='http://www.indiapost.com/2012/08/'> August 2012 </option>
	<option value='http://www.indiapost.com/2012/07/'> July 2012 </option>
	<option value='http://www.indiapost.com/2012/06/'> June 2012 </option>
	<option value='http://www.indiapost.com/2012/05/'> May 2012 </option>
	<option value='http://www.indiapost.com/2012/04/'> April 2012 </option>
	<option value='http://www.indiapost.com/2012/03/'> March 2012 </option>
	<option value='http://www.indiapost.com/2012/02/'> February 2012 </option>
	<option value='http://www.indiapost.com/2012/01/'> January 2012 </option>
	<option value='http://www.indiapost.com/2011/12/'> December 2011 </option>
	<option value='http://www.indiapost.com/2011/11/'> November 2011 </option>
	<option value='http://www.indiapost.com/2011/10/'> October 2011 </option>
	<option value='http://www.indiapost.com/2011/09/'> September 2011 </option>
	<option value='http://www.indiapost.com/2011/08/'> August 2011 </option>
	<option value='http://www.indiapost.com/2011/07/'> July 2011 </option>
	<option value='http://www.indiapost.com/2011/06/'> June 2011 </option>
	<option value='http://www.indiapost.com/2011/05/'> May 2011 </option>
	<option value='http://www.indiapost.com/2011/04/'> April 2011 </option>
	<option value='http://www.indiapost.com/2011/03/'> March 2011 </option>
	<option value='http://www.indiapost.com/2011/02/'> February 2011 </option>
	<option value='http://www.indiapost.com/2011/01/'> January 2011 </option>
	<option value='http://www.indiapost.com/2010/12/'> December 2010 </option>
	<option value='http://www.indiapost.com/2010/11/'> November 2010 </option>
	<option value='http://www.indiapost.com/2010/10/'> October 2010 </option>
	<option value='http://www.indiapost.com/2010/09/'> September 2010 </option>

		</select>
		</div>		
	<div class="widget-4 last panel">		<h3>LATEST  ARTICLES</h3>		<div>
							<div class="top-right">
					<a href="http://www.indiapost.com/blog-2/">More Articles</a>
				</div>
												<!-- BEGIN .article-middle-block -->
			<div class="article-side-block">



									<div class="article-photo">
						<span class="image-hover">
															<span class="drop-icons">
									<span class="icon-block"><a href="http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/US-Congressman-discusses-hate-crime-incidents-with-minority.jpg" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span>
									<span class="icon-block"><a href="http://www.indiapost.com/raja-krishnamoorthi-discusses-hate-crime-with-community-leaders/" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span>
								</span>
														<img src="http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/US-Congressman-discusses-hate-crime-incidents-with-minority-310x150_c.jpg" class="setborder" alt="Raja Krishnamoorthi discusses hate crime with community leaders" title="Raja Krishnamoorthi discusses hate crime with community leaders" />
						</span>
					</div>
							
				<div class="article-header">
					<h2><a href="http://www.indiapost.com/raja-krishnamoorthi-discusses-hate-crime-with-community-leaders/">Raja Krishnamoorthi discusses hate crime with community leaders</a></h2>
                    				</div>

		
				<div class="article-links">
										<a href="http://www.indiapost.com/raja-krishnamoorthi-discusses-hate-crime-with-community-leaders/#comments" class="article-icon-link">
						<i class="fa fa-comment"></i>
						0 comment					</a>
										<a href="http://www.indiapost.com/raja-krishnamoorthi-discusses-hate-crime-with-community-leaders/" class="article-icon-link"><i class="fa fa-reply"></i>Read Full Article</a>
				</div>
			


			<!-- END .article-middle-block -->
			</div>


									<!-- BEGIN .article-middle-block -->
			<div class="article-side-block">



									<div class="article-photo">
						<span class="image-hover">
															<span class="drop-icons">
									<span class="icon-block"><a href="http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Trump-admin-determined-to-take-regional-look-at-Af-Pak-issue.jpg" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span>
									<span class="icon-block"><a href="http://www.indiapost.com/trump-admin-taking-regional-look-at-af-pak-issue/" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span>
								</span>
														<img src="http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Trump-admin-determined-to-take-regional-look-at-Af-Pak-issue-310x150_c.jpg" class="setborder" alt="Trump admin taking regional look at Af-Pak issue" title="Trump admin taking regional look at Af-Pak issue" />
						</span>
					</div>
							
				<div class="article-header">
					<h2><a href="http://www.indiapost.com/trump-admin-taking-regional-look-at-af-pak-issue/">Trump admin taking regional look at Af-Pak issue</a></h2>
                    				</div>

		
				<div class="article-links">
										<a href="http://www.indiapost.com/trump-admin-taking-regional-look-at-af-pak-issue/#comments" class="article-icon-link">
						<i class="fa fa-comment"></i>
						0 comment					</a>
										<a href="http://www.indiapost.com/trump-admin-taking-regional-look-at-af-pak-issue/" class="article-icon-link"><i class="fa fa-reply"></i>Read Full Article</a>
				</div>
			


			<!-- END .article-middle-block -->
			</div>


									<!-- BEGIN .article-middle-block -->
			<div class="article-side-block">



									<div class="article-photo">
						<span class="image-hover">
															<span class="drop-icons">
									<span class="icon-block"><a href="http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Veteran-actor-politician-Vinod-Khanna-no-more.jpg" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span>
									<span class="icon-block"><a href="http://www.indiapost.com/veteran-actor-politician-vinod-khanna-passes-away/" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span>
								</span>
														<img src="http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Veteran-actor-politician-Vinod-Khanna-no-more-310x150_c.jpg" class="setborder" alt="Veteran actor-politician Vinod Khanna passes away" title="Veteran actor-politician Vinod Khanna passes away" />
						</span>
					</div>
							
				<div class="article-header">
					<h2><a href="http://www.indiapost.com/veteran-actor-politician-vinod-khanna-passes-away/">Veteran actor-politician Vinod Khanna passes away</a></h2>
                    				</div>

		
				<div class="article-links">
										<a href="http://www.indiapost.com/veteran-actor-politician-vinod-khanna-passes-away/#comments" class="article-icon-link">
						<i class="fa fa-comment"></i>
						0 comment					</a>
										<a href="http://www.indiapost.com/veteran-actor-politician-vinod-khanna-passes-away/" class="article-icon-link"><i class="fa fa-reply"></i>Read Full Article</a>
				</div>
			


			<!-- END .article-middle-block -->
			</div>


									<!-- BEGIN .article-middle-block -->
			<div class="article-side-block">



									<div class="article-photo">
						<span class="image-hover">
															<span class="drop-icons">
									<span class="icon-block"><a href="http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Vinod-Khanna-The-handsome-star-who-never-got-his-due.jpg" title="Show Image" class="icon-loupe legatus-tooltip lightbox-photo">&nbsp;</a></span>
									<span class="icon-block"><a href="http://www.indiapost.com/vinod-khanna-the-handsome-star-who-never-got-his-due/" title="Read Article" class="icon-link legatus-tooltip">&nbsp;</a></span>
								</span>
														<img src="http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Vinod-Khanna-The-handsome-star-who-never-got-his-due-310x150_c.jpg" class="setborder" alt="Vinod Khanna: The handsome star who never got his due" title="Vinod Khanna: The handsome star who never got his due" />
						</span>
					</div>
							
				<div class="article-header">
					<h2><a href="http://www.indiapost.com/vinod-khanna-the-handsome-star-who-never-got-his-due/">Vinod Khanna: The handsome star who never got his due</a></h2>
                    				</div>

		
				<div class="article-links">
										<a href="http://www.indiapost.com/vinod-khanna-the-handsome-star-who-never-got-his-due/#comments" class="article-icon-link">
						<i class="fa fa-comment"></i>
						0 comment					</a>
										<a href="http://www.indiapost.com/vinod-khanna-the-handsome-star-who-never-got-his-due/" class="article-icon-link"><i class="fa fa-reply"></i>Read Full Article</a>
				</div>
			


			<!-- END .article-middle-block -->
			</div>


					</div>
	
	</div>		
	
      
							<!-- END .main-nosplit -->

							</div>

						
						
						
						
					<!-- END .main-content-right -->

					</div>

				
	
					<div class="clear-float"></div>
					
				<!-- END .wrapper -->
				</div>
				
			<!-- BEGIN .content -->
			</div>

				
			<!-- BEGIN .footer -->
			<div class="footer">
				
				<!-- BEGIN .wrapper -->
				<div class="wrapper">
					
						
					<!-- BEGIN .breaking-news -->
					<div class="breaking-news" style="margin-top:-15px;">
						
						<div class="breaking-title"><span class="breaking-icon">&nbsp;</span><b>Breaking News</b><div class="the-corner"></div></div>

						<div class="breaking-block">
							<ul>
								
																<li>
									<a href="http://www.indiapost.com/raja-krishnamoorthi-discusses-hate-crime-with-community-leaders/">Raja Krishnamoorthi discusses hate crime with community leaders</a>
									<span>WASHINGTON: Indian-American Congressman Raja Krishnamoorthi met with leaders of Hindu, Muslim, Sikh and Jain communities in the US and discussed increasing incidents of hate crimes against the minority communities in...</span>
								</li>
																<li>
									<a href="http://www.indiapost.com/trump-admin-taking-regional-look-at-af-pak-issue/">Trump admin taking regional look at Af-Pak issue</a>
									<span>WASHINGTON: The Trump administration is determined to take a regional perspective on the Afghan-Pakistan issue, the White House said today, noting that the previous regimes have &#8220;not done enough&#8221; to...</span>
								</li>
																<li>
									<a href="http://www.indiapost.com/veteran-actor-politician-vinod-khanna-passes-away/">Veteran actor-politician Vinod Khanna passes away</a>
									<span>MUMBAI: Veteran actor and Member of Parliament Vinod Khanna the Bollywood heartthrob best known for his roles in films such as &#8220;Amar Akbar Anthony,&#8221; &#8220;Qurbaani&#8221; and &#8220;Insaaf&#8221; – died of...</span>
								</li>
																<li>
									<a href="http://www.indiapost.com/vinod-khanna-the-handsome-star-who-never-got-his-due/">Vinod Khanna: The handsome star who never got his due</a>
									<span>MUMBAI: He was a villain to begin with but ended up as a hero with a legion of fans swooning over his good looks. Yet, Vinod Khanna, who once abandoned...</span>
								</li>
																<li>
									<a href="http://www.indiapost.com/celebrities-remember-bollywoods-amar-vinod-khanna/">Celebrities remember Bollywood&#8217;s &#8216;Amar&#8217; &#8211; Vinod Khanna</a>
									<span>MUMBAI: Remembering him as the coolest and the most charismatic star of Indian cinema, Vinod Khanna&#8217;s friends and colleagues such as Rishi Kapoor, Rajinikanth, Lata Mangeshkar, Akshay Kumar and Sanjay...</span>
								</li>
															</ul>
						</div>
						
						<div class="breaking-controls"><a href="#" class="breaking-arrow-left">&nbsp;</a><a href="#" class="breaking-arrow-right">&nbsp;</a><div class="clear-float"></div><div class="the-corner"></div></div>
						
					<!-- END .breaking-news -->
					</div>

		

					<!-- BEGIN .footer-content -->
					<div class="footer-content">
						
						
						<div class="left">© 2017 Copyright <b></b>. All Rights reserved.</div>
						
						<div class="right"> Developed by <strong> <a href="http://www.digitalabs.in/" target="_blank"><img src="http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/uploads/2017/03/web.png"></a></strong></div>
						
						<div class="clear-float"></div>
						
					<!-- END .footer-content -->
					</div>

					
				<!-- END .wrapper -->
				</div>
				
			<!-- END .footer -->
			</div>
			
		<!-- END .boxed -->
		</div>
		<div class="lightbox">
			<div class="lightcontent-loading">
				<h2 class="light-title">Loading..</h2>
				<a href="#" onclick="javascript:lightboxclose();" class="light-close"><i class="fa fa-times"></i>Close Window</a>
				<div class="loading-box">
					<h3>Loading, Please Wait!</h3>
					<span>This may take a second or two.</span>
					<span class="loading-image"><img src="http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/themes/legatus-theme/images/loading.gif" title="" alt="" /></span>
				</div>
			</div>
			<div class="lightcontent"></div>
		</div>

	<script type='text/javascript' src='http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/themes/legatus-theme/js/admin/jquery.c00kie.js?ver=1.0'></script>
<script type='text/javascript' src='http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/themes/legatus-theme/js/jquery.floating_popup.1.3.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/themes/legatus-theme/js/theme-scripts.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/themes/legatus-theme/js/jquery.event.move.js?ver=1.3.1'></script>
<script type='text/javascript' src='http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/themes/legatus-theme/js/jquery.event.swipe.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=5.0.1'></script>
<script type='text/javascript' src='http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/themes/legatus-theme/js/jquery.infinitescroll.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/themes/legatus-theme/js/lightbox.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/themes/legatus-theme/js/iscroll.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/themes/legatus-theme/js/modernizr.custom.50878.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/themes/legatus-theme/js/dat-menu.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/themes/legatus-theme/js/ot_gallery.js?ver=1.0'></script>
<script type='text/javascript' src='http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/themes/legatus-theme/js/scripts.js?ver=1.0'></script>
<script type='text/javascript' src='http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-content/themes/legatus-theme/js/legatus.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://1ep6sa1jro642bl0n01shxzi.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=359324184461872&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
	<!-- END body -->
	</body>
<!-- END html -->


<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=359324184461872";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

</html>