
<script src="/cdn-cgi/apps/head/RwWzEitMq1KZ-L_ig93Wa0AwOiw.js"></script><script type="text/javascript" src="//cdn.wishpond.net/connect.js?merchantId=1424875&writeKey=1c64bf8cb4c1" async></script>
<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"
	itemscope 
	itemtype="http://schema.org/WebSite" 
	prefix="og: http://ogp.me/ns#" >
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#"
	itemscope 
	itemtype="http://schema.org/WebSite" 
	prefix="og: http://ogp.me/ns#" >
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xmlns:fb="http://ogp.me/ns/fb#" itemscope itemtype="http://schema.org/WebSite" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->

<head>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-133449078-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-133449078-1');
</script>

<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta name="google-site-verification" content="W7BY3JDbfAappGGgDxT7zqkh7v_ptvjJMn43ziQx4I4" />
<meta name="msvalidate.01" content="301CCE178859146557A2BF92DF32B549" />

<link rel="shortcut icon" href="https://1ep6sa1jro642bl0n01shxzi-wpengine.netdna-ssl.com/wp-content/uploads/2018/01/IndiaPost-Logo.ico" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" href="https://www.indiapost.com/feed/" title="India Post latest posts" />
<link rel="alternate" type="application/rss+xml" href="https://www.indiapost.com/comments/feed/" title="India Post latest comments" />
<link rel="pingback" href="https://www.indiapost.com/xmlrpc.php" />
<link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.css">
<title>Side effects of lockdown | India Post</title>


<meta name="description" content="The 21 days of Lockdown all over India to fight against Coronavirus is seen as the only prescription for remedy. Barring few independent channels" />
<link rel="canonical" href="https://www.indiapost.com/side-effects-of-lockdown/" />
<meta property="og:title" content="Side effects of lockdown | India Post" />
<meta property="og:type" content="activity" />
<meta property="og:url" content="https://www.indiapost.com/side-effects-of-lockdown/" />
<meta property="og:image" content="https://www.indiapost.com/wp-content/plugins/all-in-one-seo-pack-pro/images/default-user-image.png" />
<meta property="og:site_name" content="India Post" />
<meta property="og:description" content="The 21 days of Lockdown all over India to fight against Coronavirus is seen as the only prescription for remedy. Barring few independent channels" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Side effects of lockdown | India Post" />
<meta name="twitter:description" content="The 21 days of Lockdown all over India to fight against Coronavirus is seen as the only prescription for remedy. Barring few independent channels" />
<meta name="twitter:image" content="https://www.indiapost.com/wp-content/plugins/all-in-one-seo-pack-pro/images/default-user-image.png" />
<meta itemprop="image" content="https://www.indiapost.com/wp-content/plugins/all-in-one-seo-pack-pro/images/default-user-image.png" />

<link rel='dns-prefetch' href='//kit.fontawesome.com' />
<link rel='dns-prefetch' href='//code.tidio.co' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="India Post &raquo; Feed" href="https://www.indiapost.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="India Post &raquo; Comments Feed" href="https://www.indiapost.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="India Post &raquo; Side effects of lockdown Comments Feed" href="https://www.indiapost.com/side-effects-of-lockdown/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.indiapost.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
 <script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var ot = {"THEME_NAME":"legatus","adminUrl":"https:\/\/www.indiapost.com\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"https:\/\/www.indiapost.com\/wp-content\/themes\/legatus-theme\/images\/","cssUrl":"https:\/\/www.indiapost.com\/wp-content\/themes\/legatus-theme\/css\/","themeUrl":"https:\/\/www.indiapost.com\/wp-content\/themes\/legatus-theme"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1ep6sa1jro642bl0n01shxzi-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://1ep6sa1jro642bl0n01shxzi-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://1ep6sa1jro642bl0n01shxzi-wpengine.netdna-ssl.com/wp-content/plugins/accesspress-twitter-feed/js/jquery.bxslider.min.js'></script>
<script type='text/javascript' src='https://1ep6sa1jro642bl0n01shxzi-wpengine.netdna-ssl.com/wp-content/plugins/accesspress-twitter-feed/js/frontend.js'></script>
<script type='text/javascript' src='https://1ep6sa1jro642bl0n01shxzi-wpengine.netdna-ssl.com/wp-content/plugins/easy-facebook-likebox/easy-facebook-likebox/public/assets/popup/jquery.magnific-popup.min.js'></script>
<script type='text/javascript' src='https://1ep6sa1jro642bl0n01shxzi-wpengine.netdna-ssl.com/wp-content/plugins/easy-facebook-likebox/easy-facebook-likebox/public/assets/js/jquery.cookie.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var public_ajax = {"ajax_url":"https:\/\/www.indiapost.com\/wp-admin\/admin-ajax.php","efbl_is_fb_pro":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://1ep6sa1jro642bl0n01shxzi-wpengine.netdna-ssl.com/wp-content/plugins/easy-facebook-likebox/easy-facebook-likebox/public/assets/js/public.js'></script>
<script type='text/javascript' src='https://1ep6sa1jro642bl0n01shxzi-wpengine.netdna-ssl.com/wp-content/plugins/user-submitted-posts/resources/jquery.cookie.js'></script>
<script type='text/javascript' src='https://1ep6sa1jro642bl0n01shxzi-wpengine.netdna-ssl.com/wp-content/plugins/user-submitted-posts/resources/jquery.parsley.min.js'></script>
<script type='text/javascript'>
var usp_custom_field = "usp_custom_field"; var usp_custom_checkbox = "usp_custom_checkbox"; var usp_case_sensitivity = "false"; var usp_challenge_response = "2"; var usp_min_images = 0; var usp_max_images = 5; var usp_parsley_error = "Incorrect response."; var usp_multiple_cats = 0; 
</script>
<script type='text/javascript' src='https://1ep6sa1jro642bl0n01shxzi-wpengine.netdna-ssl.com/wp-content/plugins/user-submitted-posts/resources/jquery.usp.core.js'></script>
<script type='text/javascript' src='https://1ep6sa1jro642bl0n01shxzi-wpengine.netdna-ssl.com/wp-content/plugins/wonderplugin-gallery/engine/wonderplugingallery.js'></script>
<script type='text/javascript' src='https://1ep6sa1jro642bl0n01shxzi-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.indiapost.com\/purchase-ads-cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1ep6sa1jro642bl0n01shxzi-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js'></script>
<script type='text/javascript' src='https://1ep6sa1jro642bl0n01shxzi-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js'></script>
<script type='text/javascript' src='https://kit.fontawesome.com/aab9a11966.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mif = {"ajax_url":"https:\/\/www.indiapost.com\/wp-admin\/admin-ajax.php","version":"free"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1ep6sa1jro642bl0n01shxzi-wpengine.netdna-ssl.com/wp-content/plugins/easy-facebook-likebox//my-instagram-feed/assets/js/mif-custom.js'></script>
<link rel='https://api.w.org/' href='https://www.indiapost.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.indiapost.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://www.indiapost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.indiapost.com%2Fside-effects-of-lockdown%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.indiapost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.indiapost.com%2Fside-effects-of-lockdown%2F&#038;format=xml" />
<meta property="fb:app_id" content="359324184461872" />
<style>
	/* Main theme color */
	.slider-container .slider-controls .slider-control.active a,
	.breaking-news .breaking-title,
	.breaking-news .breaking-controls,
	.main-content-right .panel h3,
	.content-panel .panel-header b,
	.page-pager > span,
	.page-pager > a:hover,
	.shortcode-content .spacer-break-2,
	.shortcode-content .spacer-break-3,
	.shortcode-content .spacer-break-4,
	.shortcode-content table thead,
	.shortcode-content .accordion > div > a,
	.content .filter a.active,
	.article-array li:before {
		background-color: #264C84;
	}

	/* Main links color */
	a {
		color: #264C84;
	}

	/* Page title color */
	.content-article-title {
		border-bottom: 4px solid #264C84;
		color: #264C84;
	}

	/* Pager border color */
	.page-pager {
		border-top: 1px solid #264C84;
	}

	/* Gallery shortcode active thumb color */
	.shortcode-content .gallery-preview .gallery-thumbs li.active:before {
		box-shadow: inset 0px 0px 0px 5px #264C84;
	}



	/* Background Color/Texture/Image */
	body {
		 
			background: url(https://1ep6sa1jro642bl0n01shxzi-wpengine.netdna-ssl.com/wp-content/themes/legatus-theme/images/background-texture-1.jpg);
		
	}

	
		.boxed {
		background-image: url(https://digitallyahead.com/projects/india_post/development/indiapost/wp-content/themes/legatus-theme/images/background-header.jpg);
	}
	 
	</style><style>

		/* Content text */
		p {
			font-size: 13px!important;
			font-family: 'Arial', sans-serif;
		}

		/* Logo text */
		.header-middle .logo-text h1 {
			font-size: 55px;
			font-family: 'Arial', sans-serif;
		}

		/* Main menu text */
		.header .header-menu li a {
			font-size: 14px;
			font-family: 'Arial', sans-serif;
		}

		/* Article title */
		.article-big-block .article-header h2, .article-small-block .article-header h2 {
			font-size: 20px;
			font-family: 'Arial', sans-serif;
		}

		/* Video title */
		.video-small h2 a {
			font-size: 13px;
			font-family: 'Arial', sans-serif;
		}

		/* Homepage's photo gallery title */
		.photo-gallery-blocks .images-content li div.article-header h2 a {
			font-size: 16px;
			font-family: 'Arial', sans-serif;
		}

		/* Blog page title */
		.content-article-title h2 {
			font-size: 33px;
			font-family: 'Arial', sans-serif;
		}

		/* Comment username */
		.comment-block .commment-content .user-nick {
			margin-left: 75px;
			font-family: 'Arial', sans-serif;
		}

		/* "No comments" title */
		.no-comment-block b {
			font-size: 22px;
			font-family: 'Arial', sans-serif;
		}

		/* Error/succes message title */
		.huge-message .big-title {
			font-size: 80px;
			font-family: 'Arial', sans-serif;
		}

		/* Error/succes message second text */
		.huge-message .small-title {
			font-size: 40px;
			font-family: 'Arial', sans-serif;
		}

		/* Gallery Title */
		.gallery-box .gallery-box-header h2 {
			font-size: 17px;
			font-family: 'Arial', sans-serif;
		}

		/* Homepage's second column article title */
		.article-middle-block .article-header h2 a {
			font-size: 13px;
			font-family: 'Arial', sans-serif;
		}

		/* Sidebar panel title */
		.main-content-right .panel h3 {
			font-size: 12px;
			font-family: 'Arial', sans-serif;
		}

		/* Photo gallery title */
		.panel-gallery .gallery-header b a {
			font-size: 13px;
			font-family: 'Arial', sans-serif;
		}

		/* Sidebar article block title */
		.article-side-block .article-header h2 a,
		.article-classic .article-header h2 a {
			font-size: 20px;
			font-family: 'Arial', sans-serif;
		}

		/* Floating social button likes count text */
		.social-icons-float .social-icon .social-count {
			font-size: 24px;
			font-family: 'Arial', sans-serif;
		}

		/* Opened post title */
		.main-article-content h2.article-title {
			font-size: 22px;
			font-family: 'Arial', sans-serif;
		}

		/* Calendar dates */
		.main-article-content .article-controls .date .calendar-date {
			font-size: 28px;
			font-family: 'Arial', sans-serif;
		}

		/* Bottom social button likes count text */
		.article-share-bottom .social-icon .social-count {
			font-size: 11px;
			font-family: 'Arial', sans-serif;
		}

		/* "About author" author title */
		.author-content h3 {
			font-size: 18px;
			font-family: 'Arial', sans-serif;
		}
</style><script>
		var breakingStart = true;	// autostart breaking news
		var breakingSpeed = 40;		// breaking msg speed

		var breakingScroll = [0,0,0,0,0,0,0,0,0,0];
		var breakingOffset = [0,0,0,0,0,0,0,0,0,0];
		var elementsToClone = [true,true,true,true,true,true,true,true,true,true];
		var elementsActive = [];
		var theCount = [0,0,0,0,0,0,0,0,0,0];
		var _legatus_slider_timer;

		// Legatus Slider Options
		var _legatus_slider_autostart = true	// Autostart Slider (false / true)
		var _legatus_slider_interval = 5000;	// Autoslide Interval (Def = 5000)
		var _legatus_slider_loading = true;		// Autoslide With Loading Bar (false / true)



			//form validation
			function validateName(fld) {
				"use strict";
				var error = "";
						
				if (fld.value === '' || fld.value === 'Nickname' || fld.value === 'Enter Your Name..' || fld.value === 'Your Name..') {
					error = "You didn't enter Your First Name.";
				} else if ((fld.value.length < 2) || (fld.value.length > 200)) {
					error = "First Name is the wrong length.";
				}
				return error;
			}
					
			function validateEmail(fld) {
				"use strict";
				var error="";
				var illegalChars = /^[^@]+@[^@.]+\.[^@]*\w\w$/;
						
				if (fld.value === "") {
					error = "You didn't enter an email address.";
				} else if ( fld.value.match(illegalChars) === null) {
					error = "The email address contains illegal characters.";
				}

				return error;

			}
					
			function valName(text) {
				"use strict";
				var error = "";
						
				if (text === '' || text === 'Nickname' || text === 'Enter Your Name..' || text === 'Your Name..') {
					error = "You didn't enter Your First Name.";
				} else if ((text.length < 2) || (text.length > 50)) {
					error = "First Name is the wrong length.";
				}
				return error;
			}
					
			function valEmail(text) {
				"use strict";
				var error="";
				var illegalChars = /^[^@]+@[^@.]+\.[^@]*\w\w$/;
						
				if (text === "") {
					error = "You didn't enter an email address.";
				} else if ( text.match(illegalChars) === null) {
					error = "The email address contains illegal characters.";
				}

				return error;

			}
					
			function validateMessage(fld) {
				"use strict";
				var error = "";
						
				if (fld.value === '') {
					error = "You didn't enter Your message.";
				} else if (fld.value.length < 3) {
					error = "The message is to short.";
				}

				return error;
			}		

			function validatecheckbox() {
				"use strict";
				var error = "Please select at least one checkbox!";
				return error;
			}
</script> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://1ep6sa1jro642bl0n01shxzi-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style type="text/css">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</style><style type="text/css">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</style> <meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.indiapost.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'ce2bd6fc-54a5-4e47-a20a-99be7e39b026';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "India Post News Weekly";
oneSignal_options['welcomeNotification']['message'] = "Thanks For Subscribing !";
oneSignal_options['welcomeNotification']['url'] = "https://www.indiapost.com/";
oneSignal_options['path'] = "https://www.indiapost.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.34e4584e-b851-4129-9188-f0d7c790d3df";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'small';
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'Hi! you&#039;re Subscribed to India Post Web Push Notifications';
oneSignal_options['notifyButton']['text']['tip.state.blocked'] = 'Please Unblock the web push notifications in order to receive updates from the website.';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Thanks for subscribing!';
oneSignal_options['notifyButton']['text']['message.action.resubscribed'] = 'Welcome Back!';
oneSignal_options['notifyButton']['text']['dialog.main.title'] = 'Manage Notifications Prompts';
oneSignal_options['notifyButton']['text']['dialog.main.button.subscribe'] = 'Subscribe for daily updates! Now Available Offline as well';
oneSignal_options['notifyButton']['text']['dialog.main.button.unsubscribe'] = 'Unsubscribe';
oneSignal_options['notifyButton']['text']['dialog.blocked.title'] = 'Unblock notifications';
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="https://www.indiapost.com/side-effects-of-lockdown/amp/"><style>ins.adsbygoogle { background-color: transparent; padding: 0; }</style><script data-ad-client="ca-pub-6706129131137360" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><meta name="twitter:image" content="https://www.indiapost.com/wp-content/uploads/2020/04/IndiaLockdown_4.jpg" /><meta name="twitter:card" content="summary" /><meta name="twitter:site" content="@https://twitter.com/IndiaPost_News" /><meta name="twitter:domain" content="India Post" /><meta name="twitter:description" content="The 21 days of Lockdown all over India to fight against Coronavirus is seen as the only prescription for remedy. Barring few independent channels" /><meta name="twitter:title" content="Side effects of lockdown" /><meta property="fb:admins" content="https://www.facebook.com/indiapost/" /><meta property="og:image" content="https://www.indiapost.com/wp-content/uploads/2020/04/IndiaLockdown_4.jpg" /><meta property="og:site_name" content="India Post" /><meta property="og:description" content="The 21 days of Lockdown all over India to fight against Coronavirus is seen as the only prescription for remedy. Barring few independent channels" /><meta property="og:url" content="https://www.indiapost.com/side-effects-of-lockdown/" /><meta property="og:type" content="article" /><meta property="og:title" content="Side effects of lockdown" /><meta name="description" content="The 21 days of Lockdown all over India to fight against Coronavirus is seen as the only prescription for remedy. Barring few independent channels" /><meta name="keywords" content="Wellness, Healthcare, Health, Doctors, Nurses, CoronaVirus, CoronaWarriors, HarshVardhan, Lockdown, 21 Days of Lockdown" /><meta name="title" content="Side effects of lockdown" /><meta name="robots" content="index,follow" /><link rel="icon" href="https://1ep6sa1jro642bl0n01shxzi-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/fav-icon.jpg" sizes="32x32" />
<link rel="icon" href="https://1ep6sa1jro642bl0n01shxzi-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/fav-icon.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://1ep6sa1jro642bl0n01shxzi-wpengine.netdna-ssl.com/wp-content/uploads/2017/02/fav-icon.jpg" />
<meta name="msapplication-TileImage" content="https://www.indiapost.com/wp-content/uploads/2017/02/fav-icon.jpg" />

<script>
    (function (i, s, o, g, r, a, m) {
        i['GoogleAnalyticsObject'] = r;
        i[r] = i[r] || function () {
            (i[r].q = i[r].q || []).push(arguments)
        }, i[r].l = 1 * new Date();
        a = s.createElement(o),
            m = s.getElementsByTagName(o)[0];
        a.async = 1;
        a.src = g;
        m.parentNode.insertBefore(a, m)
    })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
    ga('create', '4/ogAsCljqqCWKaq1RGTOAB0eA7WGSxKa6rn0nAkGA-Z6BHMZ8kPIKkco', 'auto');
    ga('send', 'pageview');
</script>

<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.


*/		</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<script>

$(document).ready(function() {
	
        document.title ='India Post';
    });
    </script>
<meta name="google-site-verification" content="W7BY3JDbfAappGGgDxT7zqkh7v_ptvjJMn43ziQx4I4" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6706129131137360",
          enable_page_level_ads: true
     });
</script>

<link rel="stylesheet" type="text/css" href="https://1ep6sa1jro642bl0n01shxzi-wpengine.netdna-ssl.com/wp-content/themes/legatus-theme/style-custom-ip.css">
<style>
.html5gallery-container-1 .html5gallery-elem-1 .html5gallery-elem-img-1 a div {
    display: none !important;
    visibility: hidden !important;
    height: 0px !important;
    font-size: 0px !important;
    top: -30px !important;
    line-height: 1px;
    opacity: 0;
}

</style>

<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '898890080253330'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=898890080253330&ev=PageView&noscript=1"
/></noscript>



<script src="https://code.jquery.com/jquery-1.11.1.js"></script>
<script>
      $(document).ready(function() {
    $("#contact_location").on('keyup', function() {
        var words = this.value.match(/\S+/g).length;
        if (words > 200) {
            // Split the string on first 200 words and rejoin on spaces
            var trimmed = $(this).val().split(/\s+/, 200).join(" ");
            // Add a space at the end to keep new typing making new words
            $(this).val(trimmed + " ");
        }
        else {
            $('#display_count').text(words);
            $('#word_left').text(200-words);
        }
    });
 }); 
    </script>
</head>
<div class="social-media">
<ul>
<li><a href="https://www.facebook.com/indiapost/" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a></li>
<li><a href="https://twitter.com/IndiaPost_News" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
</ul>
</div>

<body data-rsssl=1 class="post-template-default single single-post postid-128765 single-format-standard theme-legatus-theme woocommerce-no-js wpb-js-composer js-comp-ver-5.4.5 vc_responsive">

<div class="boxed">

<div class="header">

<div class="header-very-top">

<div class="wrapper">
<div class="left">
</div>
Something went wrong with the connection!
<div class="clear-float"></div>
</div>
<div class="double-split"></div>

</div>

<div class="header-middle">
<div class="wrapper">
<div class="logo-image">
<h1>India Post</h1>
<a href="https://www.indiapost.com"><img class="logo" src="https://1ep6sa1jro642bl0n01shxzi-wpengine.netdna-ssl.com/wp-content/uploads/2017/06/IndiaPost-Logo.jpg" alt="India Post" /></a>
</div>
<div class="banner">
<div class="banner-block">
<a href="https://www.tracyhillslife.com/?utm_source=online&utm_medium=Online&utm_campaign=IndiaPostOnlinet" target="_blank">
<img src="https://1ep6sa1jro642bl0n01shxzi-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/20.140.044-Tracy-Hills-Misc-Online-Banners-468x60.jpg" alt="Tracy Hills - Online Banners " title="Tracy Hills - Online Banners " />
</a>
</div>
<div class="banner-info">
<a href="https://www.indiapost.com/contact-us/" class="sponsored"><span class="icon-default">&nbsp;</span>Sponsored Advert<span class="icon-default">&nbsp;</span></a>
</div>
</div>
<div class="clear-float"></div>
</div>

</div>

<div class="header-menu">
<div class="wrapper">
<ul class="menu main-menu"><li id="menu-item-1125" class="normal-drop   no-description menu-item menu-item-type-custom menu-item-object-custom" style="background:#264C84; color:#264C84; "><a href="https://www.indiapost.com/category/india">India</a></li>
<li id="menu-item-1137" class="normal-drop   no-description menu-item menu-item-type-custom menu-item-object-custom" style="background:#264C84; color:#264C84; "><a href="https://www.indiapost.com/category/community-post/">Community</a></li>
<li id="menu-item-1128" class="normal-drop   no-description menu-item menu-item-type-custom menu-item-object-custom" style="background:#264C84; color:#264C84; "><a href="https://www.indiapost.com/category/world/">World</a></li>
<li id="menu-item-1131" class="normal-drop   no-description menu-item menu-item-type-custom menu-item-object-custom" style="background:#264C84; color:#264C84; "><a href="https://www.indiapost.com/category/political/">Political</a></li>
<li id="menu-item-1134" class="normal-drop   no-description menu-item menu-item-type-custom menu-item-object-custom" style="background:#264C84; color:#264C84; "><a href="https://www.indiapost.com/category/TechBiz/">TechBiz</a></li>
<li id="menu-item-1143" class="normal-drop   no-description menu-item menu-item-type-custom menu-item-object-custom" style="background:#264C84; color:#264C84; "><a href="https://www.indiapost.com/category/life-style">Lifestyle</a></li>
<li id="menu-item-1146" class="normal-drop   no-description menu-item menu-item-type-custom menu-item-object-custom" style="background:#264C84; color:#264C84; "><a href="https://www.indiapost.com/category/sports">Sport News</a></li>
<li id="menu-item-121100" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children ot-dropdown"><a href="https://www.indiapost.com/purchase-ads-online/">Classifieds<span>&nbsp;</span></a>
<ul class="sub-menu">
<li id="menu-item-121097" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.indiapost.com/purchase-ads-my-account/">My Account</a></li>
<li id="menu-item-121099" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.indiapost.com/purchase-ads-cart/">Cart</a></li>
<li id="menu-item-121098" class="normal-drop   no-description menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.indiapost.com/purchase-ads-checkout/">Checkout</a></li>
</ul>
</li>
</ul>
<div class="right menu-search">
<form method="get" action="https://www.indiapost.com" name="searchform">
<input type="text" value="" placeholder="Search something.." name="s" id="s" />
<input type="submit" class="search-button" value="&nbsp;" />
</form>
</div>
<div class="clear-float"></div>
</div>

</div>

<div class="header-undermenu">
<div class="wrapper">
<ul class="secondary-menu"><li id="menu-item-56789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56789"><a href="https://www.indiapost.com/category/real-estate/"><i>Real Estate</i></a></li>
<li id="menu-item-56791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56791"><a href="https://www.indiapost.com/category/immigration/"><i>Immigration</i></a></li>
<li id="menu-item-56793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56793"><a href="https://www.indiapost.com/category/health-science/"><i>Wellness</i></a></li>
<li id="menu-item-76573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76573"><a href="https://www.indiapost.com/category/south-asia/"><i>South Asia</i></a></li>
<li id="menu-item-56794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56794"><a href="https://www.indiapost.com/category/travel/"><i>Travel</i></a></li>
<li id="menu-item-56795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56795"><a href="https://www.indiapost.com/category/events/"><i>events</i></a></li>
<li id="menu-item-56796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56796"><a href="https://www.indiapost.com/epaper-flipbook/"><i>Epaper</i></a></li>
<li id="menu-item-1008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1008"><a href="https://www.indiapost.com/category/horoscope/"><i>Horoscope</i></a></li>
<li id="menu-item-1010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1010"><a href="https://www.indiapost.com/category/philosophy/"><i>Philosophy</i></a></li>
<li id="menu-item-57462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57462"><a href="https://www.indiapost.com/contact-us-2/"><i>contact us</i></a></li>
<li id="menu-item-74250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74250"><a href="https://www.indiapost.com/user-submitted-posts/"><i>Post Adv. &#038; Articles</i></a></li>
<li id="menu-item-81577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81577"><a href="https://www.indiapost.com/featured-contents/"><i>Featured Contents</i></a></li>
<li id="menu-item-93122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93122"><a href="https://www.indiapost.com/advertisement-booking/"><i>Advertisement Booking</i></a></li>
<li id="menu-item-115097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115097"><a href="https://www.indiapost.com/category/perspective/"><i>Perspective</i></a></li>
</ul>
<div class="clear-float"></div>
</div>

</div>

</div>

<div class="content">

<div class="wrapper">

<div class="main-content-left">

<div class="breaking-news" style="margin-top:-15px;">
<div class="breaking-title"><span class="breaking-icon">&nbsp;</span><b>Breaking News</b><div class="the-corner"></div></div>
<div class="breaking-block">
<ul>
<li>
<a href="https://www.indiapost.com/fremont-ccs-urgent-measures-to-aid-residents-and-businesses/">Fremont CC’s Urgent Measures to Aid Residents and Businesses</a>
<span>India Post News Service The Fremont City Council held a Special Meeting on March 27, 2020 at 1:00 pm in the City Council Chambers, to review and approve emergency ordinances...</span>
</li>
<li>
<a href="https://www.indiapost.com/papa-johns-removes-commercial-after-protest/">Papa John’s removes commercial after protest</a>
<span>India Post News Service CHICAGO: Papa John&#8217;s, pizza delivery company headquartered in Louisville (Kentucky), is “in the process of removing” its PapadiasTV Commercial ‘Yoga’ after a protest from Indian-Americans saying...</span>
</li>
<li>
<a href="https://www.indiapost.com/profound-diversity-of-india-with-hindu-new-year/">Profound diversity of India with Hindu New Year</a>
<span>Purnima Nath An enormous diversity is found in India as no country in the world. Uncovering layers of this land is quite interesting. Although formally obtained independence from British rule...</span>
</li>
<li>
<a href="https://www.indiapost.com/coronavirus-how-it-spreads-how-to-contain-it/">Coronavirus: How it spreads, how to contain it</a>
<span>The novel Corona virus is a very “stealthy” and “deadlier” version of the family of respiratory infection viruses. It is spread exponentially primarily because of two reasons. Firstly in the...</span>
</li>
<li>
<a href="https://www.indiapost.com/il-muslim-civic-coalition-launches-care-coalition/">IL Muslim Civic Coalition launches Care Coalition</a>
<span>India Post News Service CHICAGO: The IL Muslim Civic Coalition and its diverse partners across the State have been disseminating education and guidance on the Coronavirus via webinars and social...</span>
</li>
<li>
<a href="https://www.indiapost.com/mafs-elects-new-board-2020/">MAFS elects new board 2020</a>
<span>Surendra Ullal CHICAGO: Metropolitan Asian Family Services at its March 5, 2020 meeting, elected their new Board of Directors for 2020-2023. The new Board of Directors are proven leaders in...</span>
</li>
<li>
<a href="https://www.indiapost.com/cook-county-auction-postponed-indefinitely/">Cook County auction postponed indefinitely</a>
<span>Surendra Ullal CHICAGO: A Cook County Circuit Court Judge has postponed the Annual Tax Sale of delinquent properties scheduled to begin May 8, 2020, because of the spread of the...</span>
</li>
<li>
<a href="https://www.indiapost.com/side-effects-of-lockdown/">Side effects of lockdown</a>
<span>A.Q. Siddiqui The 21 days of Lockdown all over India to fight against Coronavirus is seen as the only prescription for remedy. Barring few independent channels on YouTube who reminded...</span>
</li>
<li>
<a href="https://www.indiapost.com/3-billion-are-at-home-worldwide/">3 billion are at home worldwide</a>
<span>Paris: More than three billion people have been asked to stay at home in almost 70 countries and territories as governments battle the coronavirus pandemic sweeping the globe, according to...</span>
</li>
<li>
<a href="https://www.indiapost.com/free-online-yoga-classes/">Free online yoga classes</a>
<span>WASHINGTON: The Indian Embassy here has announced free online yoga classes for the millions of Americans to keep them &#8220;healthy&#8221; and &#8220;cheerful&#8221; while they are forced to stay indoors and...</span>
</li>
</ul>
</div>
<div class="breaking-controls"><a href="#" class="breaking-arrow-left">&nbsp;</a><a href="#" class="breaking-arrow-right">&nbsp;</a><div class="clear-float"></div><div class="the-corner"></div></div>

</div>
<div class="main-article-content">
<h2 class="article-title">Side effects of lockdown</h2>
<div class="article-photo">
<img class="setborder" src="https://1ep6sa1jro642bl0n01shxzi-wpengine.netdna-ssl.com/wp-content/uploads/2020/04/IndiaLockdown_4-680x365_c.jpg" alt="Side effects of lockdown" /> </div>

<div class="article-controls">
<div class="date">
<div class="calendar-date">April 03</div>
<div class="calendar-time">
<font>18:07</font>
<font>2020</font>
</div>
</div>
<div class="right-side">
<div class="colored">
<a href="javascript:printArticle();" class="icon-link"><i class="fa fa-print"></i>Print This Article</a>
<a href="#share" class="icon-link"><i class="fa fa-share-alt"></i>Share it With Friends</a>
</div>
<div>
<a href="https://www.indiapost.com/author/admin/" title="Posts by India Post News Weekly" rel="author" class="icon-link"><i class="fa fa-user"></i> by India Post News Weekly</a> <a href="https://www.indiapost.com/side-effects-of-lockdown/#comments" class="icon-link">
<i class="fa fa-comment"></i>
0 Comments </a>
</div>
</div>
<div class="clear-float"></div>

</div>

<div class="shortcode-content">
<p class="caps"><em><strong>A.Q. Siddiqui</strong></em></p><div class="india-content" style="float: left; " id="india-912244599"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:728px;height:70px;" data-ad-client="ca-pub-6706129131137360" data-ad-slot="2540957538"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p>The 21 days of Lockdown all over India to fight against Coronavirus is seen as the only prescription for remedy. Barring few independent channels on YouTube who reminded for the suffering of daily wage workers, no media has discussed the real side effects of long-term Lockdown throughout India.</p>
<p>Is India following the US Model for fight against COVID-19 in imposing a complete shut down? Many states’ governors in US have denounced US president Trump’s announcement for back to normal life by Easter. But a single line in President Trump’s address that, “there is light at the end of tunnel” could be a guiding torch for India. President Trump has also set a rare example by scolding a press reporter for scaring Americans. Education and hope are better than confinement. Experts agreed that Lockdown for social distancing is the only hope for controlling Corona virus.</p>
<p>But a long-term lockdown has multiple side effects in Indian life. While critics on YouTube are only highlighting plight of labors and daily bread earners, much is not discussed yet.</p>
<p>The most vulnerable are people who need daily health care. For people with diabetes, high blood pressure, and heart problems visiting their doctors or hospital is now, not the same easy routine. In absence of public transport, autos or cabs, these people can only reach hospitals with personal transport. The hospitals that were already crowded during normal days are now taking extra precautions andapplying extra restrictions. Many people are scared to visit doctors or hospitals for common ailments, such as cold, cough or flu and indulging in self-medication.</p>
<p>&nbsp;Many doctors in private clinics are not reporting. In US, hospitals are reaching online or through emails to chronic patients for refills and consultations. The pharmacies are advised home delivery for prescription drugs. The doctors in India could consider asking their chronic patients to stay home and do video chat.</p>
<p>Grocery and food stores are open for public but what is there for buying? Empty racks are disappointing people everywhere. Who is monitoring and ensuring supply? A video on YouTube shows truck drivers refusing to operate with essential supplies to cities as food restaurants (Dhabas) enroute are shut. Why not authorities approach these Dhaba owners and advise them to run their businesses? Why long queues are seen for buying milk? Why not allow certified restaurant to keep their kitchen open and do online catering through Zomato or Swiggy? Permits must be issued to delivery men on bikes. Lack of proper or nutritious food will raise health issues for many.</p>
<p>Lockdown and staying home in multiple apartment buildings in India is another heath issue. Unlike US where a single lady occupies an entire 3- or 4-bedroom house and for whom even a month of lockdown is like a routine of daily life, families in India live in crammed houses. Families of 4 to 7 persons live in a one-bedroom apartment. There are elderly, seniors, couples and children all crammed in small houses or flats. As soon as day breaks, people rush out of their apartments for buying food and essential items.</p>
<p>Elevators and stairs in multiple apartment buildings are crowded. People are seen rubbing shoulders with each other saying hi and hello, both while going out for buying or returning with big shopping bags. Many elderly persons young and small are confined within their small dwellings. Depression, anxiety, irritation and worries are now concerns for members of many families. Yes, depression a known killer in western society is a newly generated virus in India. For elevating “depression” US President has rightly decided a good bye to lockdown and back to normal life before Easter. And this is the light at the end of dark tunnel he is talking about. His critics may not like it because the wisdom in that is far above their hollow perception. Lack of proper food will cause health issues and make people more vulnerable for infections.</p>
<p>It however, does not mean that lockdown is a wrong decision. Prolonged lockdown is problematic. It will hit hard on already a crippled economy. Small businesses, barbers, electricians, all these self-earning businesses are closed. Who will care for them? What is needed most is educating people to maintain social distance. Do not visit any friend or relative and do not allow anyone visit your house. Government can use idle teachers and employees to visit homes and educate people about safety measures. Safety measures will help more than prolonged lockdown.</p>
<div style="position:absolute; top:0; left:-9999px;"><a href="https://www.thewpclub.net">Download Nulled WordPress Themes</a></div><div style="position:absolute; top:0; left:-9999px;"><a href="https://www.themeslide.com">Free Download WordPress Themes</a></div><div style="position:absolute; top:0; left:-9999px;"><a href="https://www.script-stack.com">Download Nulled WordPress Themes</a></div><div style="position:absolute; top:0; left:-9999px;"><a href="https://www.thememazing.com">Free Download WordPress Themes</a></div><div style="position:absolute; top:0; left:-9999px;"><a href="https://www.onlinefreecourse.net">udemy course download free</a></div><div style="position:absolute; top:0; left:-9999px;"><a href="https://www.frendx.com/firmware/">download micromax firmware</a></div><div style="position:absolute; top:0; left:-9999px;"><a href="https://www.themebanks.com">Free Download WordPress Themes</a></div><div style="position:absolute; top:0; left:-9999px;"><a href="https://downloadtutorials.net">udemy course download free</a></div><h3>Comments</h3><p><fb:comments-count href=https://www.indiapost.com/side-effects-of-lockdown/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://www.indiapost.com/side-effects-of-lockdown/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>

</div>
</div>

<div class="content-article-title">
<h2>Related Articles</h2>
<div class="right-title-side">
<a href="#top"><i class="fa fa-angle-up"></i>Scroll Back To Top</a>
</div>
</div>
<div class="related-block">

<ul class="article-array">
<li>
<a href="https://www.indiapost.com/sexual-assault-awareness-month-launched/">Sexual assault awareness month launched</a>
</li>
<li>
<a href="https://www.indiapost.com/ifa-to-hold-signature-fundraiser-archana/">IFA to hold signature fundraiser &#8216;Archana&#8217;</a>
</li>
<li>
<a href="https://www.indiapost.com/rallies-and-candlelight-vigils-to-support-hazare/">Rallies and candlelight vigils to support Hazare</a>
</li>

</ul>
<div class="split-line"></div>
</div>

</div>

<div class="main-content-right">
<div class="textwidget">
<ul>
</ul>
</div>

<div class="main-nosplit">
<div class="widget_text widget-1 first panel"><h3>COVID 19 &#8211; GLOBAL CASES</h3><div class="textwidget custom-html-widget"><iframe width="320" height="400" frameborder="0" scrolling="no" marginheight="0" marginwidth="0" title="2019-nCoV" src="//arcgis.com/apps/Embed/index.html?webmap=14aa9e5660cf42b5b4b546dec6ceec7c&extent=77.3846,11.535,163.5174,52.8632&zoom=true&previewImage=false&scale=true&disable_scroll=true&theme=light"></iframe></div></div><div class="widget-2 panel"><h3>Polls</h3><div id="polls-60" class="wp-polls">
<p style="text-align: center"><strong>Does US leadership is taking right decisions over COVID 19 crisis?</strong></p>
<div id="polls-60-ans" class="wp-polls-ans">
<ul class="wp-polls-ul">
<li>YES <small>(61%, 19 Votes)</small><div class="pollbar" style="width: 61%" title="YES (61% | 19 Votes)"></div></li>
<li>NO <small>(39%, 12 Votes)</small><div class="pollbar" style="width: 39%" title="NO (39% | 12 Votes)"></div></li>
</ul>
<p style="text-align: center">Total Voters: <strong>31</strong></p>
</div>
<input type="hidden" id="poll_60_nonce" name="wp-polls-nonce" value="e4f3d10e68" />
</div>
<div id="polls-60-loading" class="wp-polls-loading"><img src="https://1ep6sa1jro642bl0n01shxzi-wpengine.netdna-ssl.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div><div class="widget-3 panel"><h3>E-paper Latest Edition</h3> <div class="textwidget"><p>Subscribe to our <a href="https://www.paperboy.com/india-post-newspaper-read" target="_blank"> Digital Edition </a><br />
<a href="https://www.indiapost.com/epaper-flipbook/" target="_blank" rel="noopener"><br />
<img title="IndiaPost_April-04-2020" src="https://1ep6sa1jro642bl0n01shxzi-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/IndiaPost_04-03-2020.jpg" alt="Epaper" width="300" /></a></p>
</div>
</div><div class="widget-4 panel"><h3>ADVERTISEMENT &#8211; NRIA NET</h3> <div class="textwidget"><p><a href="https://nria.net/invest?utm_campaign=Canada%2FIndia%20March%2720&amp;utm_source=indiapost&amp;utm_medium=300x250v1" target="_blank" rel="noopener"><img title="NRIA NET" src="https://1ep6sa1jro642bl0n01shxzi-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/www.nria_.net_.png" alt="www.nria.net" width="300" /></a></p>
</div>
</div><div class="widget-5 panel"><h3>ADVERTISEMENT &#8211; DR HORTON</h3> <div class="textwidget"><p><a href="https://www.drhorton.com/california/bay-area/san-bruno/skyline" target="_blank" rel="noopener"><img title="Dr Horton Skyline Ridge" src="https://1ep6sa1jro642bl0n01shxzi-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/Bay_FTK-Skyline-Ridge_Box_300x250.jpg" alt="Dr Horton Skyline Ridge" width="300" /></a></p>
</div>
</div><div class="widget-6 panel"><h3>ADVERTISEMENT &#8211; SEVEN JACPOTS</h3> <div class="textwidget"><p><a href="https://www.sevenjackpots.com/casino/" target="_blank" rel="noopener"><img title="Seven jackpots" src="https://1ep6sa1jro642bl0n01shxzi-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/Seven-Jackpots.jpg" alt="casino" width="300" /></a></p>
</div>
</div><div class="widget-7 panel"><h3>ADVERTISEMENT &#8211; BETRALLY INDIA</h3> <div class="textwidget"><p><a href="https://www.betrallyindia.com/" target="_blank" rel="noopener"><img title="Bet Rally India" src="https://1ep6sa1jro642bl0n01shxzi-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/Bet-Rally-India.jpg" alt="betting India " width="300" /></a></p>
</div>
</div><div class="widget-8 panel"><h3>ADVERTISEMENT &#8211; DR HORTON</h3> <div class="textwidget"><p><a href="https://www.drhorton.com/california/bay-area/oakland/the-residences-at-anson" target="_blank" rel="noopener"><br />
<img title="Dr Horton residences at anson" src="https://1ep6sa1jro642bl0n01shxzi-wpengine.netdna-ssl.com/wp-content/uploads/2020/02/Bay_FTK-Residences_Box_300x250.jpg" alt="Dr Horton residences at anson" width="300" /></a></p>
</div>
</div><div class="widget-9 panel"><h3>ADVERTISEMENT &#8211; Star Tours</h3> <div class="textwidget"><p><a href="https://www.startours.co.uk/" target="_blank" rel="noopener"><img title="Star Tours" src="https://1ep6sa1jro642bl0n01shxzi-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/Star-Tours-Web-Advertisement-New.jpg" alt="Star Tours" width="300" /></a></p>
</div>
</div><div class="widget-10 panel"><h3>ADVERTISEMENT &#8211; INKASA INTERIORS</h3> <div class="textwidget"><p><a href="http://inkasainteriors.in/" target="_blank" rel="noopener"><img title="Inkasa Interiors" src="https://1ep6sa1jro642bl0n01shxzi-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/India-Post-Ad.jpg" alt="Inkasa Interiors | Interior Designer in Delhi" width="300" /></a></p>
</div>
</div><div class="widget-11 panel"><h3>50 SPIRITUAL APPETIZERS &#8211; VINOD DHAWAN</h3> <div class="textwidget"><p><img class="size-medium wp-image-85756 alignleft" src="https://1ep6sa1jro642bl0n01shxzi-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/50-ad-Indiapost-172x300.jpg" alt="50-ad-Indiapost" width="172" height="300" /></p>
<p>It’s a lovely book. It feels energetically clear and light. It’s easy to read, dip in and out and most importantly it offers information without fluff! Blessings on this project.</p>
<p><strong style="color: #000;">Jac O’Keeffe<br />
Spirituality teacher based in USA.</strong></p>
<p><em style="color: #000;">*Available on <a href="https://www.amazon.com/50-Spiritual-Appetizers-Vinod-Dhawan/dp/1482834715" target="_blank" rel="noopener">Amazon</a>, <a href="https://www.flipkart.com/50-spiritual-appetizers/p/itmdxyqp4a7jnhdc?pid=9781482834710&amp;lid=LSTBOK9781482834710IZNOBH&amp;marketplace=FLIPKART&amp;srno=s_1_1&amp;otracker=search&amp;fm=SEARCH&amp;iid=17e4febf-14e2-468c-a873-8035a9e1ec37.9781482834710.SEARCH&amp;ppt=Homepage&amp;ppn=Homepage&amp;ssid=lmvs2nkfow0000001543830513561&amp;qH=3aa8ba06e0ebbf91" target="_blank" rel="noopener">Flipkart</a> &amp; other online stores*</em></p>
</div>
</div><div class="widget-12 panel"><h3>ADVERTISEMENT &#8211; JOBSORA- FIND A JOB NOW!</h3> <div class="textwidget"><p><a href="https://us.jobsora.com/ " target="_blank" rel="noopener"><img title="Jobsora Job Portal" src="https://1ep6sa1jro642bl0n01shxzi-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/jobsora-en-300x300.png" alt="Jobsora Jobs" width="300" /></a></p>
</div>
</div><div class="widget-13 panel"><h3>Follow us On Twitter</h3><div class="aptf-tweets-wrapper aptf-template-1">
<div class="aptf-single-tweet-wrapper">
<div class="aptf-tweet-content">
<div class="aptf-tweet-box">
<a href="https://twitter.com/search?q=%23Fremont&src=hash" target="_blank">#Fremont</a> CC’s Urgent Measures to Aid Residents and Businesses - <a href="https://t.co/5fZGwXWh64" target="_blank">https://t.co/5fZGwXWh64</a>
Get your news featured use… <a href="https://t.co/AHhyA0eX7V" target="_blank">https://t.co/AHhyA0eX7V</a> </div>

<div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
<a href="https://twitter.com/intent/tweet?in_reply_to=1246061418291630081" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
<a href="https://twitter.com/intent/retweet?tweet_id=1246061418291630081" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
<a href="https://twitter.com/intent/favorite?tweet_id=1246061418291630081" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div> 
</div>
<a href="https://twitter.com/@Indiapost_News" class="aptf-tweet-name" target="_blank">@Indiapost_News</a> <div class="aptf-tweet-date">
<p class="aptf-timestamp">
<a href="https://twitter.com/@Indiapost_News/status/1246061418291630081" target="_blank"> -
April 3, 2020, 1:06 pm </a>
</p>
</div>
</div>
<div class="aptf-single-tweet-wrapper">
<div class="aptf-tweet-content">
<div class="aptf-tweet-box">
Temples shut down in <a href="https://twitter.com/search?q=%23Harare&src=hash" target="_blank">#Harare</a> - <a href="https://t.co/AFJIpm2KjP" target="_blank">https://t.co/AFJIpm2KjP</a>
Get your news featured use #IndiaPostUSA… <a href="https://t.co/Hfg6Dn3EIe" target="_blank">https://t.co/Hfg6Dn3EIe</a> </div>

<div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
<a href="https://twitter.com/intent/tweet?in_reply_to=1246061052049199104" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
<a href="https://twitter.com/intent/retweet?tweet_id=1246061052049199104" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
<a href="https://twitter.com/intent/favorite?tweet_id=1246061052049199104" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div> 
</div>
<a href="https://twitter.com/@Indiapost_News" class="aptf-tweet-name" target="_blank">@Indiapost_News</a> <div class="aptf-tweet-date">
<p class="aptf-timestamp">
<a href="https://twitter.com/@Indiapost_News/status/1246061052049199104" target="_blank"> -
April 3, 2020, 1:04 pm </a>
</p>
</div>
</div>
<div class="aptf-single-tweet-wrapper">
<div class="aptf-tweet-content">
<div class="aptf-tweet-box">
Papa John’s removes commercial after protest - <a href="https://t.co/UmtqdwVN55" target="_blank">https://t.co/UmtqdwVN55</a>
Get your news featured use #IndiaPostUSA… <a href="https://t.co/2aAQ6PD7tL" target="_blank">https://t.co/2aAQ6PD7tL</a> </div>

<div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
<a href="https://twitter.com/intent/tweet?in_reply_to=1246060236223504387" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
<a href="https://twitter.com/intent/retweet?tweet_id=1246060236223504387" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
<a href="https://twitter.com/intent/favorite?tweet_id=1246060236223504387" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div> 
</div>
<a href="https://twitter.com/@Indiapost_News" class="aptf-tweet-name" target="_blank">@Indiapost_News</a> <div class="aptf-tweet-date">
<p class="aptf-timestamp">
<a href="https://twitter.com/@Indiapost_News/status/1246060236223504387" target="_blank"> -
April 3, 2020, 1:01 pm </a>
</p>
</div>
</div>
<div class="aptf-single-tweet-wrapper">
<div class="aptf-tweet-content">
<div class="aptf-tweet-box">
Profound diversity of <a href="https://twitter.com/search?q=%23India&src=hash" target="_blank">#India</a> with Hindu New Year - <a href="https://t.co/If74pe2YlN" target="_blank">https://t.co/If74pe2YlN</a>
Get your news featured use… <a href="https://t.co/rm0lEB4Px5" target="_blank">https://t.co/rm0lEB4Px5</a> </div>

<div class="aptf-tweet-actions-wrapper aptf-tweet-actions">
<a href="https://twitter.com/intent/tweet?in_reply_to=1246059220140732416" class="aptf-tweet-reply aptf-tweet-action-reply" target="_blank">h</a>
<a href="https://twitter.com/intent/retweet?tweet_id=1246059220140732416" class="aptf-tweet-retweet aptf-tweet-action-retweet" target="_blank">J</a>
<a href="https://twitter.com/intent/favorite?tweet_id=1246059220140732416" class="aptf-tweet-fav aptf-tweet-action-favourite" target="_blank">R</a>
</div> 
</div>
<a href="https://twitter.com/@Indiapost_News" class="aptf-tweet-name" target="_blank">@Indiapost_News</a> <div class="aptf-tweet-date">
<p class="aptf-timestamp">
<a href="https://twitter.com/@Indiapost_News/status/1246059220140732416" target="_blank"> -
April 3, 2020, 12:57 pm </a>
 </p>
</div>
</div>
</div>
<div class="aptf-center-align">
<a href="https://twitter.com/@Indiapost_News" target="_blank" class="aptf-follow-link"><div class="aptf-follow-btn"><i></i><span id="l" class="label">Follow <b>@Indiapost_News</b></span></div></a>
</div>
</div> <div class="widget-14 panel"> <h3>POPULAR CATEGORIES</h3> <div>
<ul class="category-list">
<li>
<span class="category-bull" style="background:#264C84">&nbsp;</span>
<a href="https://www.indiapost.com/category/blog/" title="Blog" class="blog">Blog</a>
<span class="article-count">(3)</span>
</li><li>
<span class="category-bull" style="background:#264C84">&nbsp;</span>
<a href="https://www.indiapost.com/category/community-post/" title="Community Post" class="community-post">Community Post</a>
<span class="article-count">(4971)</span>
</li><li>
<span class="category-bull" style="background:#264C84">&nbsp;</span>
<a href="https://www.indiapost.com/category/diaspora/" title="Diaspora" class="diaspora">Diaspora</a>
<span class="article-count">(259)</span>
</li><li>
<span class="category-bull" style="background:#264C84">&nbsp;</span>
<a href="https://www.indiapost.com/category/entertainment/" title="Entertaintment" class="entertainment">Entertaintment</a>
<span class="article-count">(2127)</span>
</li><li>
<span class="category-bull" style="background:#264C84">&nbsp;</span>
<a href="https://www.indiapost.com/category/epaper/" title="ePaper" class="epaper">ePaper</a>
<span class="article-count">(308)</span>
</li><li>
<span class="category-bull" style="background:#264C84">&nbsp;</span>
<a href="https://www.indiapost.com/category/events/" title="Events" class="events">Events</a>
<span class="article-count">(56)</span>
</li><li>
<span class="category-bull" style="background:#264C84">&nbsp;</span>
<a href="https://www.indiapost.com/category/horoscope/" title="Horoscope" class="horoscope">Horoscope</a>
<span class="article-count">(84)</span>
</li><li>
<span class="category-bull" style="background:#264C84">&nbsp;</span>
<a href="https://www.indiapost.com/category/immigration/" title="Immigration" class="immigration">Immigration</a>
<span class="article-count">(1049)</span>
</li><li>
<span class="category-bull" style="background:#264C84">&nbsp;</span>
<a href="https://www.indiapost.com/category/india/" title="India" class="india">India</a>
<span class="article-count">(9510)</span>
</li><li>
<span class="category-bull" style="background:#264C84">&nbsp;</span>
<a href="https://www.indiapost.com/category/life-style/" title="Life Style" class="life-style">Life Style</a>
<span class="article-count">(1849)</span>
</li><li>
<span class="category-bull" style="background:#264C84">&nbsp;</span>
<a href="https://www.indiapost.com/category/perspective/" title="Perspective" class="perspective">Perspective</a>
<span class="article-count">(18)</span>
</li><li>
<span class="category-bull" style="background:#264C84">&nbsp;</span>
<a href="https://www.indiapost.com/category/philosophy/" title="Philosophy" class="philosophy">Philosophy</a>
<span class="article-count">(431)</span>
</li><li>
<span class="category-bull" style="background:#264C84">&nbsp;</span>
<a href="https://www.indiapost.com/category/political/" title="Political" class="political">Political</a>
<span class="article-count">(2339)</span>
</li><li>
<span class="category-bull" style="background:#264C84">&nbsp;</span>
<a href="https://www.indiapost.com/category/punjab-post/" title="Punjab Post" class="punjab-post">Punjab Post</a>
<span class="article-count">(191)</span>
</li><li>
<span class="category-bull" style="background:#264C84">&nbsp;</span>
<a href="https://www.indiapost.com/category/real-estate/" title="Real Estate" class="real-estate">Real Estate</a>
<span class="article-count">(725)</span>
</li><li>
<span class="category-bull" style="background:#264C84">&nbsp;</span>
<a href="https://www.indiapost.com/category/south-asia/" title="South Asia" class="south-asia">South Asia</a>
<span class="article-count">(404)</span>
</li><li>
<span class="category-bull" style="background:#264C84">&nbsp;</span>
<a href="https://www.indiapost.com/category/special-feature/" title="Special Feature" class="special-feature">Special Feature</a>
<span class="article-count">(25)</span>
</li><li>
<span class="category-bull" style="background:#264C84">&nbsp;</span>
<a href="https://www.indiapost.com/category/sports/" title="Sports" class="sports">Sports</a>
<span class="article-count">(1660)</span>
</li><li>
<span class="category-bull" style="background:#264C84">&nbsp;</span>
<a href="https://www.indiapost.com/category/supplements/" title="Supplements" class="supplements">Supplements</a>
<span class="article-count">(15)</span>
</li><li>
<span class="category-bull" style="background:#264C84">&nbsp;</span>
<a href="https://www.indiapost.com/category/techbiz/" title="Tech Biz" class="techbiz">Tech Biz</a>
<span class="article-count">(1117)</span>
</li><li>
<span class="category-bull" style="background:#264C84">&nbsp;</span>
<a href="https://www.indiapost.com/category/travel/" title="Travel" class="travel">Travel</a>
<span class="article-count">(1589)</span>
</li><li>
<span class="category-bull" style="background:#264C84">&nbsp;</span>
<a href="https://www.indiapost.com/category/uncategorized/" title="Uncategorized" class="uncategorized">Uncategorized</a>
<span class="article-count">(2882)</span>
</li><li>
<span class="category-bull" style="background:#264C84">&nbsp;</span>
<a href="https://www.indiapost.com/category/us-news/" title="US News" class="us-news">US News</a>
<span class="article-count">(1689)</span>
</li><li>
<span class="category-bull" style="background:#264C84">&nbsp;</span>
<a href="https://www.indiapost.com/category/health-science/" title="Wellness" class="health-science">Wellness</a>
<span class="article-count">(1838)</span>
</li><li>
<span class="category-bull" style="background:#264C84">&nbsp;</span>
<a href="https://www.indiapost.com/category/world/" title="World" class="world">World</a>
<span class="article-count">(3699)</span>
</li> </ul>
</div>
</div> <div class="widget-15 panel"><h3>Subscribe To Our Mailing List</h3> <div class="textwidget"><form style="border:1px solid #ccc;padding:3px;text-align:center;" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=indiapost', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><p>Enter your email address:</p><p><input type="text" style="width:140px" name="email" /></p><input type="hidden" value="indiapost" name="uri" /><input type="hidden" name="loc" value="en_US" /><input type="submit" value="Subscribe" /><p>Delivered by <a href="https://feedburner.google.com" target="_blank">FeedBurner</a></p></form>
<a href="https://feedburner.google.com/fb/a/mailverify?uri=indiapost&amp;loc=en_US">Subscribe to IndiaPost by Email</a></div>
</div><div class="widget-16 last panel"><h3>Download Media Kit</h3> <div class="textwidget"><p><a href="https://1ep6sa1jro642bl0n01shxzi-wpengine.netdna-ssl.com/wp-content/uploads/2019/10/IndiaPost_Media-Kit_USA-Main.pdf" target="_blank" rel="noopener"><img class="alignnone wp-image-65230 size-medium" src="https://1ep6sa1jro642bl0n01shxzi-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/MIDI.jpg" alt="India Post Media Kit" width="300" height="380" /></a></p>
</div>
</div>

</div>

</div>
<div class="clear-float"></div>

</div>

</div>

<div class="footer">

<div class="wrapper">

<div class="breaking-news" style="margin-top:-15px;">
<div class="breaking-title"><span class="breaking-icon">&nbsp;</span><b>Breaking News</b><div class="the-corner"></div></div>
<div class="breaking-block">
<ul>
<li>
<a href="https://www.indiapost.com/fremont-ccs-urgent-measures-to-aid-residents-and-businesses/">Fremont CC’s Urgent Measures to Aid Residents and Businesses</a>
<span>India Post News Service The Fremont City Council held a Special Meeting on March 27, 2020 at 1:00 pm in the City Council Chambers, to review and approve emergency ordinances...</span>
</li>
<li>
<a href="https://www.indiapost.com/temples-shut-down-in-harare/">Temples shut down in Harare</a>
<span>India Post News Service HARARE: Both the Hindu temples in Harare (Zimbabwe)—Ridgeview Shree OmkarMandir and Cameron Street Shree OmkarMandir—have been shut down “until further notice” due to coronavirus outbreak. The...</span>
</li>
<li>
<a href="https://www.indiapost.com/papa-johns-removes-commercial-after-protest/">Papa John’s removes commercial after protest</a>
<span>India Post News Service CHICAGO: Papa John&#8217;s, pizza delivery company headquartered in Louisville (Kentucky), is “in the process of removing” its PapadiasTV Commercial ‘Yoga’ after a protest from Indian-Americans saying...</span>
</li>
<li>
<a href="https://www.indiapost.com/profound-diversity-of-india-with-hindu-new-year/">Profound diversity of India with Hindu New Year</a>
<span>Purnima Nath An enormous diversity is found in India as no country in the world. Uncovering layers of this land is quite interesting. Although formally obtained independence from British rule...</span>
</li>
<li>
<a href="https://www.indiapost.com/coronavirus-how-it-spreads-how-to-contain-it/">Coronavirus: How it spreads, how to contain it</a>
<span>The novel Corona virus is a very “stealthy” and “deadlier” version of the family of respiratory infection viruses. It is spread exponentially primarily because of two reasons. Firstly in the...</span>
</li>
<li>
<a href="https://www.indiapost.com/indian-americans-condemn-the-killing-of-sikhs-in-kabul/">Indian-Americans condemn the killing of Sikhs in Kabul</a>
<span>Harish Rao and Madhu Patel CHICAGO: Indian Americans across the country have unequivocally condemned the killing of Sikh devotees in an attack (claimed by Islamic State), on a Kabul Gurdwara...</span>
</li>
<li>
<a href="https://www.indiapost.com/il-muslim-civic-coalition-launches-care-coalition/">IL Muslim Civic Coalition launches Care Coalition</a>
<span>India Post News Service CHICAGO: The IL Muslim Civic Coalition and its diverse partners across the State have been disseminating education and guidance on the Coronavirus via webinars and social...</span>
</li>
<li>
<a href="https://www.indiapost.com/mafs-elects-new-board-2020/">MAFS elects new board 2020</a>
<span>Surendra Ullal CHICAGO: Metropolitan Asian Family Services at its March 5, 2020 meeting, elected their new Board of Directors for 2020-2023. The new Board of Directors are proven leaders in...</span>
</li>
<li>
<a href="https://www.indiapost.com/cook-county-auction-postponed-indefinitely/">Cook County auction postponed indefinitely</a>
<span>Surendra Ullal CHICAGO: A Cook County Circuit Court Judge has postponed the Annual Tax Sale of delinquent properties scheduled to begin May 8, 2020, because of the spread of the...</span>
</li>
<li>
<a href="https://www.indiapost.com/side-effects-of-lockdown/">Side effects of lockdown</a>
<span>A.Q. Siddiqui The 21 days of Lockdown all over India to fight against Coronavirus is seen as the only prescription for remedy. Barring few independent channels on YouTube who reminded...</span>
</li>
</ul>
</div>
<div class="breaking-controls"><a href="#" class="breaking-arrow-left">&nbsp;</a><a href="#" class="breaking-arrow-right">&nbsp;</a><div class="clear-float"></div><div class="the-corner"></div></div>

</div>

<div class="footer-content">
<div class="left">© 2018 Copyright<b> India Post Media Pvt. Ltd.</b>. All Rights reserved.</div>
<div class="right"> Developed by <strong> <a href="http://www.digitalabs.in/" target="_blank"><img src="https://1ep6sa1jro642bl0n01shxzi-wpengine.netdna-ssl.com/wp-content/uploads/2017/03/web.png"></a></strong></div>
<div class="clear-float"></div>

</div>

</div>

</div>

</div>
<div class="lightbox">
<div class="lightcontent-loading">
<h2 class="light-title">Loading..</h2>
<a href="#" onclick="javascript:lightboxclose();" class="light-close"><i class="fa fa-times"></i>Close Window</a>
<div class="loading-box">
<h3>Loading, Please Wait!</h3>
<span>This may take a second or two.</span>
<span class="loading-image"><img src="https://1ep6sa1jro642bl0n01shxzi-wpengine.netdna-ssl.com/wp-content/themes/legatus-theme/images/loading.gif" title="" alt="" /></span>
</div>
</div>
<div class="lightcontent"></div>
</div>
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://1ep6sa1jro642bl0n01shxzi-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://1ep6sa1jro642bl0n01shxzi-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://1ep6sa1jro642bl0n01shxzi-wpengine.netdna-ssl.com/wp-content/plugins/classified/assets/js/custom.js'></script>
<script type='text/javascript' src='https://1ep6sa1jro642bl0n01shxzi-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://1ep6sa1jro642bl0n01shxzi-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/tabs.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var classified_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","single_aditem_slick_args":{"dots":false,"infinite":false,"slidesToShow":3,"slidesToScroll":3},"aditem_prettyphoto_args":{"show_title":false,"social_tools":false,"overlay_gallery":true},"edit_image":"Edit Image","delete_image":"Delete Image","view_image":"View Full Image","featured":"Main"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1ep6sa1jro642bl0n01shxzi-wpengine.netdna-ssl.com/wp-content/plugins/classified/assets/js/classified.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.indiapost.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://1ep6sa1jro642bl0n01shxzi-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://1ep6sa1jro642bl0n01shxzi-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1ep6sa1jro642bl0n01shxzi-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_ea0ef6eb1275846c96b5808d4884f927","fragment_name":"wc_fragments_ea0ef6eb1275846c96b5808d4884f927","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1ep6sa1jro642bl0n01shxzi-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.indiapost.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1ep6sa1jro642bl0n01shxzi-wpengine.netdna-ssl.com/wp-content/plugins/wp-polls/polls-js.js'></script>
<script type='text/javascript' src='https://1ep6sa1jro642bl0n01shxzi-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/effect.min.js'></script>
<script type='text/javascript' src='https://1ep6sa1jro642bl0n01shxzi-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/effect-slide.min.js'></script>
<script type='text/javascript' src='https://1ep6sa1jro642bl0n01shxzi-wpengine.netdna-ssl.com/wp-content/themes/legatus-theme/js/admin/jquery.c00kie.js'></script>
<script type='text/javascript' src='https://1ep6sa1jro642bl0n01shxzi-wpengine.netdna-ssl.com/wp-content/themes/legatus-theme/js/jquery.floating_popup.1.3.min.js'></script>
<script type='text/javascript' src='https://1ep6sa1jro642bl0n01shxzi-wpengine.netdna-ssl.com/wp-content/themes/legatus-theme/js/theme-scripts.js'></script>
<script type='text/javascript' src='https://1ep6sa1jro642bl0n01shxzi-wpengine.netdna-ssl.com/wp-content/themes/legatus-theme/js/jquery.event.move.js'></script>
<script type='text/javascript' src='https://1ep6sa1jro642bl0n01shxzi-wpengine.netdna-ssl.com/wp-content/themes/legatus-theme/js/jquery.event.swipe.js'></script>
<script type='text/javascript' src='https://1ep6sa1jro642bl0n01shxzi-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js'></script>
<script type='text/javascript' src='https://1ep6sa1jro642bl0n01shxzi-wpengine.netdna-ssl.com/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://1ep6sa1jro642bl0n01shxzi-wpengine.netdna-ssl.com/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='https://1ep6sa1jro642bl0n01shxzi-wpengine.netdna-ssl.com/wp-content/themes/legatus-theme/js/jquery.infinitescroll.min.js'></script>
<script type='text/javascript' src='https://1ep6sa1jro642bl0n01shxzi-wpengine.netdna-ssl.com/wp-content/themes/legatus-theme/js/lightbox.js'></script>
<script type='text/javascript' src='https://1ep6sa1jro642bl0n01shxzi-wpengine.netdna-ssl.com/wp-content/themes/legatus-theme/js/iscroll.js'></script>
<script type='text/javascript' src='https://1ep6sa1jro642bl0n01shxzi-wpengine.netdna-ssl.com/wp-content/themes/legatus-theme/js/modernizr.custom.50878.js'></script>
<script type='text/javascript' src='https://1ep6sa1jro642bl0n01shxzi-wpengine.netdna-ssl.com/wp-content/themes/legatus-theme/js/dat-menu.js'></script>
<script type='text/javascript' src='https://1ep6sa1jro642bl0n01shxzi-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://1ep6sa1jro642bl0n01shxzi-wpengine.netdna-ssl.com/wp-content/themes/legatus-theme/js/ot_gallery.js'></script>
<script type='text/javascript' src='https://1ep6sa1jro642bl0n01shxzi-wpengine.netdna-ssl.com/wp-content/themes/legatus-theme/js/scripts.js'></script>
<script type='text/javascript' src='https://1ep6sa1jro642bl0n01shxzi-wpengine.netdna-ssl.com/wp-content/themes/legatus-theme/js/legatus.js'></script>
<script type='text/javascript'>
document.tidioChatCode = "ivsa7rsvahukp4ehppqbvpkptsxrh2cx";
</script>
<script type='text/javascript' src='//code.tidio.co/ivsa7rsvahukp4ehppqbvpkptsxrh2cx.js'></script>
<script type='text/javascript' src='https://1ep6sa1jro642bl0n01shxzi-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js'></script>
<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
<style type="text/css" media="all">#wpadminbar .smack-main-mode > .ab-item{color:#fff;background-color:#f44;background-image:-moz-linear-gradient(bottom,#d00,#f44);background-image:-webkit-gradient(linear,left bottom,left top,from(#d00),to(#f44))}#wpadminbar .smack-main-mode:hover > .ab-item{background-color:#a30 !important;color:white !important;background-image:-moz-linear-gradient(bottom,#d00,#a30) !important;background-image:-webkit-gradient(linear,left bottom,left top,from(#d00),to(#a30)) !important}.main-mode-front{position:fixed;width:100%;color:#fd1902;background-color:#d7ccca;left:0px;top:0px;box-shadow:10px 10px 5px #888888;z-index:999;text-align:center;font:20px;padding:20px}</style><style type="text/css">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</style><style type="text/css" media="all">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</style><style type="text/css" media="all"> .bx-wrapper{position:relative}.bx-wrapper img{max-width:100%;display:block}.bx-wrapper .bx-viewport{-webkit-transform:translatez(0);-moz-transform:translatez(0);-ms-transform:translatez(0);-o-transform:translatez(0);transform:translatez(0)}.bx-wrapper .bx-pager,.bx-wrapper .bx-controls-auto{position:absolute;bottom:-30px;width:100%}.bx-wrapper .bx-loading{min-height:50px;background:url(https://1ep6sa1jro642bl0n01shxzi-wpengine.netdna-ssl.com/wp-content/plugins/accesspress-twitter-feed/css/images/bx_loader.gif) center center no-repeat #fff;height:100%;width:100%;position:absolute;top:0;left:0;z-index:2000}.bx-wrapper .bx-pager{text-align:center;font-size:.85em;font-family:Arial;font-weight:bold;color:#666;padding-top:20px}.bx-wrapper .bx-pager .bx-pager-item,.bx-wrapper .bx-controls-auto .bx-controls-auto-item{display:inline-block;*zoom:1;*display:inline}.bx-wrapper .bx-pager.bx-default-pager a{background:#666;text-indent:-9999px;display:block;width:10px;height:10px;margin:0 5px;outline:0;-moz-border-radius:5px;-webkit-border-radius:5px;border-radius:5px}.bx-wrapper .bx-pager.bx-default-pager a:hover,.bx-wrapper .bx-pager.bx-default-pager a.active{background:#000}.bx-wrapper .bx-prev{right:20px;background:url(https://1ep6sa1jro642bl0n01shxzi-wpengine.netdna-ssl.com/wp-content/plugins/accesspress-twitter-feed/css/images/prev.png) no-repeat}.bx-wrapper .bx-next{right:0px;background:url(https://1ep6sa1jro642bl0n01shxzi-wpengine.netdna-ssl.com/wp-content/plugins/accesspress-twitter-feed/css/images/next.png) no-repeat}.bx-wrapper .bx-prev:hover{background-position:0 0;opacity:1}.bx-wrapper .bx-next:hover{background-position:0 0;opacity:1}.bx-wrapper .bx-controls-direction a{border-bottom:medium none;height:16px;margin-top:-8px;outline:0 none;position:absolute;text-indent:-9999px;top:-10px;width:16px;z-index:9999;opacity:0.5}.bx-wrapper .bx-controls-direction a.disabled{display:none}.bx-wrapper .bx-controls-auto{text-align:center}.bx-wrapper .bx-controls-auto .bx-start{display:block;text-indent:-9999px;width:10px;height:11px;outline:0;background:url(https://1ep6sa1jro642bl0n01shxzi-wpengine.netdna-ssl.com/wp-content/plugins/accesspress-twitter-feed/css/images/controls.png) -86px -11px no-repeat;margin:0 3px}.bx-wrapper .bx-controls-auto .bx-start:hover,.bx-wrapper .bx-controls-auto .bx-start.active{background-position:-86px 0}.bx-wrapper .bx-controls-auto .bx-stop{display:block;text-indent:-9999px;width:9px;height:11px;outline:0;background:url(https://1ep6sa1jro642bl0n01shxzi-wpengine.netdna-ssl.com/wp-content/plugins/accesspress-twitter-feed/css/images/controls.png) -86px -44px no-repeat;margin:0 3px}.bx-wrapper .bx-controls-auto .bx-stop:hover,.bx-wrapper .bx-controls-auto .bx-stop.active{background-position:-86px -33px}.bx-wrapper .bx-controls.bx-has-controls-auto.bx-has-pager .bx-pager{text-align:left;width:80%}.bx-wrapper .bx-controls.bx-has-controls-auto.bx-has-pager .bx-controls-auto{right:0;width:35px}.bx-wrapper .bx-caption{position:absolute;bottom:0;left:0;background:#666\9;background:rgba(80,80,80,0.75);width:100%}.bx-wrapper .bx-caption span{color:#fff;font-family:Arial;display:block;font-size:.85em;padding:10px}</style><style type="text/css" media="all">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</style><style type="text/css" media="all">﻿ @font-face{font-family:"WebSymbols-Regular";src:url(https://1ep6sa1jro642bl0n01shxzi-wpengine.netdna-ssl.com/wp-content/plugins/accesspress-twitter-feed/css/fonts/WebSymbols-Regular.eot?) format("eot"),url(https://1ep6sa1jro642bl0n01shxzi-wpengine.netdna-ssl.com/wp-content/plugins/accesspress-twitter-feed/css/fonts/WebSymbols-Regular.woff) format("woff"),url(https://1ep6sa1jro642bl0n01shxzi-wpengine.netdna-ssl.com/wp-content/plugins/accesspress-twitter-feed/css/fonts/WebSymbols-Regular.ttf) format("truetype"),url(https://1ep6sa1jro642bl0n01shxzi-wpengine.netdna-ssl.com/wp-content/plugins/accesspress-twitter-feed/css/fonts/WebSymbols-Regular.svg#WebSymbols-Regular) format("svg");font-weight:normal;font-style:normal}</style><style type="text/css" media="all"></style><style type="text/css" media="all"></style><style type="text/css" media="all">div.wpcf7 .screen-reader-response{position:absolute;overflow:hidden;clip:rect(1px,1px,1px,1px);height:1px;width:1px;margin:0;padding:0;border:0}div.wpcf7-response-output{margin:2em 0.5em 1em;padding:0.2em 1em;border:2px solid #ff0000}div.wpcf7-mail-sent-ok{border:2px solid #398f14}div.wpcf7-mail-sent-ng,div.wpcf7-aborted{border:2px solid #ff0000}div.wpcf7-spam-blocked{border:2px solid #ffa500}div.wpcf7-validation-errors,div.wpcf7-acceptance-missing{border:2px solid #f7e700}.wpcf7-form-control-wrap{position:relative}span.wpcf7-not-valid-tip{color:#f00;font-size:1em;font-weight:normal;display:block}.use-floating-validation-tip span.wpcf7-not-valid-tip{position:absolute;top:20%;left:20%;z-index:100;border:1px solid #ff0000;background:#fff;padding:.2em .8em}span.wpcf7-list-item{display:inline-block;margin:0 0 0 1em}span.wpcf7-list-item-label::before,span.wpcf7-list-item-label::after{content:" "}.wpcf7-display-none{display:none}div.wpcf7 .ajax-loader{visibility:hidden;display:inline-block;background-image:url(https://1ep6sa1jro642bl0n01shxzi-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/css/../../images/ajax-loader.gif);width:16px;height:16px;border:none;padding:0;margin:0 0 0 4px;vertical-align:middle}div.wpcf7 .ajax-loader.is-active{visibility:visible}div.wpcf7 div.ajax-error{display:none}div.wpcf7 .placeheld{color:#888}div.wpcf7 input[type="file"]{cursor:pointer}div.wpcf7 input[type="file"]:disabled{cursor:default}div.wpcf7 .wpcf7-submit:disabled{cursor:not-allowed}</style><style type="text/css" media="all">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</style><style type="text/css" media="all">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</style><style type="text/css" media="all">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</style><style type="text/css" media="all">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</style><style type="text/css" media="all"></style><style type="text/css" media="all"> .wp-polls-archive{}.wp-polls,.wp-polls-form{}.wp-polls ul li,.wp-polls-ul li,.wp-polls-ans ul li{text-align:left;background-image:none;display:block}.wp-polls ul,.wp-polls-ul,.wp-polls-ans ul{text-align:left;list-style:none;float:none}.wp-polls ul li:before,.wp-polls-ans ul li:before,#sidebar ul ul li:before{content:''}.wp-polls IMG,.wp-polls LABEL ,.wp-polls INPUT,.wp-polls-loading IMG,.wp-polls-image IMG{display:inline;border:0px;padding:0px;margin:0px}.wp-polls-ul{padding:0px;margin:0px 0px 10px 10px}.wp-polls-ans{width:100%;filter:alpha(opacity=100);-moz-opacity:1;opacity:1}.wp-polls-loading{display:none;text-align:center;height:16px;line-height:16px}.wp-polls-image{border:0px}.wp-polls .Buttons{border:1px solid #c8c8c8;background-color:#f3f6f8}.wp-polls-paging a,.wp-polls-paging a:link{padding:2px 4px 2px 4px;margin:2px;text-decoration:none;border:1px solid #0066cc;color:#0066cc;background-color:#FFFFFF}.wp-polls-paging a:visited{padding:2px 4px 2px 4px;margin:2px;text-decoration:none;border:1px solid #0066cc;color:#0066cc;background-color:#FFFFFF}.wp-polls-paging a:hover{border:1px solid #000000;color:#000000;background-color:#FFFFFF}.wp-polls-paging a:active{padding:2px 4px 2px 4px;margin:2px;text-decoration:none;border:1px solid #0066cc;color:#0066cc;background-color:#FFFFFF}.wp-polls-paging span.pages{padding:2px 4px 2px 4px;margin:2px 2px 2px 2px;color:#000000;border:1px solid #000000;background-color:#FFFFFF}.wp-polls-paging span.current{padding:2px 4px 2px 4px;margin:2px;font-weight:bold;border:1px solid #000000;color:#000000;background-color:#FFFFFF}.wp-polls-paging span.extend{padding:2px 4px 2px 4px;margin:2px;border:1px solid #000000;color:#000000;background-color:#FFFFFF}</style><style type="text/css" media="all">div,span,applet,object,iframe,h1,h2,h3,h4,h5,h6,p,blockquote,pre,a,abbr,acronym,address,big,cite,code,del,dfn,em,font,img,ins,kbd,q,s,samp,small,strike,strong,sub,sup,tt,var,b,u,i,center,dl,dt,dd,ol,ul,li,fieldset,form,label,legend,table,caption,tbody,tfoot,thead,tr,th,td{margin:0;padding:0;border:0;outline:0;vertical-align:top;background:transparent}a{vertical-align:baseline}body{line-height:1}ol,ul{list-style:none}blockquote,q{quotes:none}blockquote:before,blockquote:after,q:before,q:after{content:'';content:none}:focus{outline:0}ins{text-decoration:none}del{text-decoration:line-through}table{border-collapse:collapse;border-spacing:0}</style><style type="text/css" media="all">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</style><style type="text/css" media="all">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</style><style type="text/css" media="all">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</style><style type="text/css" media="all"> #lightbox-box{position:absolute;width:100%;height:100%;z-index:200}#lightbox-box .lightbox-bg{display:block;position:fixed;background:rgba(0,0,0,0.8);width:100%;height:100%;z-index:199}#lightbox-box.blackout > div > img{background:transparent!important}#lightbox-box.blackout > div{opacity:1;filter:alpha(opacity=100)}#lightbox-box > div > span{display:none;position:absolute;bottom:30px;left:0px;z-index:200;background:rgba(0,0,0,0.5);padding:12px 18px;font-size:13px;font-family:Arial;max-width:600px;color:#fff}#lightbox-box > a{display:none;position:fixed;top:30px;right:30px;font-size:12px;font-weight:bold;color:transparent;overflow:hidden;width:30px;height:30px;background:url(https://1ep6sa1jro642bl0n01shxzi-wpengine.netdna-ssl.com/wp-content/themes/legatus-theme/css/../images/lightbox-close.png) no-repeat center;opacity:0.3;filter:alpha(opacity=30);z-index:201}#lightbox-box > a:hover{opacity:1;filter:alpha(opacity=100)}#lightbox-box > div{display:block;position:absolute;width:80px;height:80px;background:#fff url(https://1ep6sa1jro642bl0n01shxzi-wpengine.netdna-ssl.com/wp-content/themes/legatus-theme/css/../images/loading.gif) no-repeat center;text-align:center;box-shadow:0px 1px 6px rgba(0,0,0,0.3);-moz-transition:width 0.4s,height 0.4s,top 0.4s,left 0.4s;-webkit-transition:width 0.4s,height 0.4s,top 0.4s,left 0.4s;-o-transition:width 0.4s,height 0.4s,top 0.4s,left 0.4s;opacity:0.8;filter:alpha(opacity=80);z-index:201}#lightbox-box > div > font{position:absolute;bottom:-36px;right:0px;display:none;opacity:0.8;filter:alpha(opacity=80)}#lightbox-box > div > font a{float:left;display:block;background-position:center top;background-repeat:no-repeat;color:transparent;width:28px;height:28px}#lightbox-box > div > font a#lightbox-left{background-image:url(https://1ep6sa1jro642bl0n01shxzi-wpengine.netdna-ssl.com/wp-content/themes/legatus-theme/css/../images/lightbox-left.jpg)}#lightbox-box > div > font a#lightbox-right{background-image:url(https://1ep6sa1jro642bl0n01shxzi-wpengine.netdna-ssl.com/wp-content/themes/legatus-theme/css/../images/lightbox-right.jpg)}#lightbox-box > div > font a:hover{background-position:center bottom}#lightbox-box.blackout > div > img{opacity:1;filter:alpha(opacity=100)}#lightbox-box > div > img{width:100%;height:100%;background:transparent;opacity:0.2;filter:alpha(opacity=20)}.lightbox-photo{line-height:16px}</style><style type="text/css" media="all">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</style><style type="text/css" media="all">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</style><style type="text/css" media="all"></style><style type="text/css" media="all"> .post.sticky{background:#f8f8f8;padding:0px 0px 16px 0px}.sticky .article-content{padding:0px 16px}.article-block-small-image.sticky .article-header{padding:8px 20px 0px 16px}.gallery-caption{color:#888;font-size:12px;margin:0 0 12px}.bypostauthor{}.main-menu-wrapper ul ul li a i{font-style:normal!important}.alignright{}.alignleft{}.aligncenter{}ul li a i{font-style:normal}.wp-caption-text{display:block}.gallery-photo .loading{background:rgba(255,255,255,0.7) url(https://1ep6sa1jro642bl0n01shxzi-wpengine.netdna-ssl.com/wp-content/themes/legatus-theme/./images/loading.gif) no-repeat center center;line-height:0px;min-height:100px}.waiter > img{position:relative}.waiter.loading img{opacity:0.6!important;filter:alpha(opacity=60)!important}.waiter.loading{display:inline-block;background:#fff url(https://1ep6sa1jro642bl0n01shxzi-wpengine.netdna-ssl.com/wp-content/themes/legatus-theme/./images/loading.gif) no-repeat center center;line-height:0px;min-height:400px}.waiter.loading img{opacity:0.6;filter:alpha(opacity=60)}.isotope,.isotope .isotope-item{-webkit-transition-duration:0.8s;-moz-transition-duration:0.8s;transition-duration:0.8s}.isotope{-webkit-transition-property:height,width;-moz-transition-property:height,width;transition-property:height,width}.isotope .isotope-item{-webkit-transition-property:-webkit-transform,opacity;-moz-transition-property:-moz-transform,opacity;transition-property:transform,opacity}#infscr-loading{background:-moz-linear-gradient(center top ,#747D84 0%,#434F56 100%) repeat scroll 0 0 transparent;border-top-left-radius:5px;border-top-right-radius:5px;bottom:0;font-size:0.8em;font-style:normal;font-weight:normal;height:50px;left:50%;margin-left:-45px;padding-top:20px;position:fixed;text-align:center;z-index:1000;width:90px;background-repeat:no-repeat;background-position:center center}.alignnone{margin:5px 20px 20px 0}.aligncenter,div.aligncenter{display:block;margin:5px auto 5px auto}.alignright{float:right;margin:5px 0 20px 20px}.alignleft{float:left;margin:5px 20px 20px 0}.aligncenter{display:block;margin:5px auto 5px auto}a img.alignright{float:right;margin:5px 0 20px 20px}a img.alignnone{margin:5px 20px 20px 0}a img.alignleft{float:left;margin:5px 20px 20px 0}a img.aligncenter{display:block;margin-left:auto;margin-right:auto}.bypostauthor{}img{height:auto !important}#makeMeScrollable{position:relative}#makeMeScrollable div.scrollableArea img{-webkit-user-select:none;-khtml-user-select:none;-moz-user-select:none;-o-user-select:none;user-select:none}.wpb_gallery.wpb_posts_slider.wpb_content_element p{height:40px;overflow:hidden}#popup{max-width:90%}#popup img{max-width:100%}.sponsored{display:none;text-align:center;color:#999999;font-size:9px;text-transform:uppercase;font-weight:bold}</style><style type="text/css" media="all">@charset "UTF-8";@font-face{font-family:esf-custom-icons;src:url(https://1ep6sa1jro642bl0n01shxzi-wpengine.netdna-ssl.com/wp-content/plugins/easy-facebook-likebox/assets/css/../fonts/esf-custom-icons.eot);src:url(https://1ep6sa1jro642bl0n01shxzi-wpengine.netdna-ssl.com/wp-content/plugins/easy-facebook-likebox/assets/css/../fonts/esf-custom-icons.eot?#iefix) format("embedded-opentype"),url(https://1ep6sa1jro642bl0n01shxzi-wpengine.netdna-ssl.com/wp-content/plugins/easy-facebook-likebox/assets/css/../fonts/esf-custom-icons.woff) format("woff"),url(https://1ep6sa1jro642bl0n01shxzi-wpengine.netdna-ssl.com/wp-content/plugins/easy-facebook-likebox/assets/css/../fonts/esf-custom-icons.ttf) format("truetype"),url(https://1ep6sa1jro642bl0n01shxzi-wpengine.netdna-ssl.com/wp-content/plugins/easy-facebook-likebox/assets/css/../fonts/esf-custom-icons.svg#esf-custom-icons) format("svg");font-weight:400;font-style:normal}[class*=" icon-esf"]:before,[class^=icon-esf]:before{font-family:esf-custom-icons!important;font-style:normal!important;font-weight:400!important;font-variant:normal!important;text-transform:none!important;speak:none;line-height:1;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale}[class*=" icon-esf"]:before,[class^=icon-esf]:before{font-family:esf-custom-icons!important;font-style:normal!important;font-weight:400!important;font-variant:normal!important;text-transform:none!important;speak:none;line-height:1;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale}.icon-esf-thumbs-up:before{content:"\73"}.icon-esf-plus:before{content:"\62"}.icon-esf-heart:before{content:"\63"}.icon-esf-comments:before{content:"\64"}.icon-esf-comment:before{content:"\65"}.icon-esf-smile-o:before{content:"\66"}.icon-esf-clone:before{content:"\67"}.icon-esf-video-camera:before{content:"\68"}.icon-esf-share:before{content:"\69"}.icon-esf-instagram:before{content:"\6a"}.icon-esf-facebook:before{content:"\e001"}.icon-esf-twitter:before{content:"\e002"}.icon-esf-linkedin:before{content:"\e003"}.icon-esf-thumbs-o-up:before{content:"\e004"}.icon-esf-comment-o:before{content:"\e005"}.icon-esf-picture-o:before{content:"\e006"}.icon-esf-tag:before{content:"\e000"}.icon-esf-user:before{content:"\e007"}.icon-esf-angle-left:before{content:"\e008"}.icon-esf-angle-right:before{content:"\e009"}</style><style type="text/css" media="all">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</style><style type="text/css" media="all">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</style><style type="text/css" media="all"></style> <link rel="stylesheet" href="https://1ep6sa1jro642bl0n01shxzi-wpengine.netdna-ssl.com/wp-content/plugins/classified/assets/css/classified.min.css" type="text/css" media="all" /> <link rel="stylesheet" href="https://1ep6sa1jro642bl0n01shxzi-wpengine.netdna-ssl.com/wp-content/plugins/classified/assets/css/font-awesome.min.css" type="text/css" media="all" /> <link rel="stylesheet" href="" type="text/css" media="all" /> <link rel="stylesheet" href="https://1ep6sa1jro642bl0n01shxzi-wpengine.netdna-ssl.com/wp-content/themes/legatus-theme/css/ie-ancient.css" type="text/css" media="all" /> <link rel="stylesheet" href="https://www.indiapost.com?display_custom_css=css" type="text/css" media="all" />
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=359324184461872&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script>
	$(document).ready(function(){
		$(".sponsored").text(':: SPONDORED AD ::');
	});
	</script>
</body>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=359324184461872";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</html>
